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Photoshop CS version 
 
Exploring the Photoshop Environment  
 

 Explore the Photoshop interface  

 Customize the Workspace  

 Explore the Navigation Tools  

 

 
Working with Image Areas  

 Select Image Areas  

 Save a Selection  

 Modify a Selection  

 

Setting Color Space 

 Calibrate and Profile your Monitor  

 Set a Working Color Space in Photoshop 

 Convert Image from one Color Space to Another  

 Manage Printing and Color  

 

Enhancing Image 

 

 Print Strokes on an Image  

 Apply Filter Effects  

 Convert an Image to Black and White  

 Blend Layers  

 Merge Layers and Flatten Image  

 Convert Color Images to Grayscale  
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Working with Layers 

 Create Layers  

 Create Type Layers 

 Transform Layers  

 Alter T type Properties  

 Apply Layer Styles  

 Undo Previous Steps  

 Arrange and Group Layers  

 
 
Saving Images for Web and Print  

 Save Images for Use in Print Application  

 Save Images for the Web 

 Save Images as PDF 

 

Managing Assets with Adobe@ Bridge  

 Explore Adobe Bridge  

 Work with Adobe Bridge 

  Work with Stacks and Filters in Adobe Bridge 

 Apply Metadata and Keywords to Files  

 Preparing Web Images  

 Change Measurement Units  

 Reduce File Size  

 

Creating Web Page Layouts 

  Simulate a Web Page  

 Create Web Page Background  

 Draw Editable Vector Shapes  

 Create Effects  

 Export a Web Page  
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Enhancing Photographs  

 Retouch Photographs Using Photoshop Tools  

 Create Patterns  

 Create Swatches and Gradients  

 Create a Custom Brush  

 Create Custom Patterns  

 

Creating Special Effects  

 Preview Text Effects Using Layer Comps  

 Warp an Image  

 

Automating Tasks  

 Create an Action  

 Manage Action  

 

Adjusting RGB Color 

 

 Meet Color Correction Objective  

 Locate Highlights Shadows and Neutral Areas  

 Make Automatic Color and Contrast  Adjustment  

 Make Basic Curve Adjustment  

 

Sharpening Images  

 Apply Un-sharp Images 

 Sharpen an Image 
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ADOBE PHOTOSHOP CS 8.0  

Adobe Photoshop is a graphics editing program developed and 

published by Adobe Systems. In computer graphics, graphics 

software or image editing software is a program or collection of 

programs that enable a person to manipulate visual images on a 

computer. Computer graphics can be classified into two distinct 

categories: raster graphics and vector graphics. Many graphics programs focus 

exclusively on either vector or raster graphics, but there are a few that combine them in 

interesting ways. It is simple to convert from vector graphics to raster graphics, but going 

the other way is harder. Some software attempts to do this. Adobe Photoshop is a pixel 

graphic software. That works on pixels. 

Important Features of Photoshop 

File format  

Photoshop files have default file extension as .PSD, which stands for "Photoshop 

Document." A PSD file stores an image with support for most imaging options available in 

Photoshop. These include layers with masks, color spaces, ICC profiles, CMYK Mode 

(used for commercial printing), transparency, text, alpha channels and spot colors, clipping 

paths, and duotone settings. This is in contrast to many other file formats (e.g. .JPG or 

.GIF) that restrict content to provide streamlined, predictable functionality. A PSD file has 

a maximum height and width of 30,000 pixels, and a length limit of 2 Gigabytes.Photoshop 

files sometimes have the file extension .PSB, which stands for "Photoshop Big" (also 

known as "large document format"). A PSB file extends the PSD file format, increasing the 

maximum height and width to 300,000 pixels and the length limit to around 4 Exabyte‘s. 
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The dimension limit was apparently chosen somewhat arbitrarily by Adobe, not based on 

computer arithmetic constraints (it is not close to a power of two, as is 30,000) but for ease 

of software testing. PSD and PSB formats are documented. Because of Photoshop's 

popularity, PSD files are widely used and supported to some extent by most competing 

software. The .PSD file format can be exported to and from Adobe Illustrator, Adobe 

Premiere Pro, and After Effects, to make professional standard DVDs and provide non-

linear editing and special effects services, such as backgrounds, textures, and so on, for 

television, film, and the web. Photoshop's primary strength is as a pixel-based image editor, 

unlike vector-based image editors. However, Photoshop also enables the creation, 

incorporation, and manipulation of vector graphics through its Paths, Pen tools, Shape 

tools, Shape Layers, Type tools, Import command, and Smart object functions. These tools 

and commands are convenient when you want to combine pixel-based and vector-based 

images in one Photoshop document, because you may not have to use more than one 

program. However, if you want to create very complex vector graphics with numerous 

shapes and colors, you may find it easier to use software that was created primarily for that 

purpose, such as Adobe Illustrator, CorelDRAW or Xara Designer Pro. If you want to 

import the complex vector object into Photoshop, you can import it as a Smart Object. 

Double-click on Photoshop's layers palette to open the object in its original software, such 

as Adobe Illustrator. You can make changes. When you save, Photoshop will update the 

Smart Object. 

Language availabilities: Photoshop is available in the following languages:Brazilian 

Portuguese, Chinese Simplified, Chinese Traditional, Czech, Danish, Dutch, English, 

Finnish, French, German, Hungarian, Italian, Japanese, Korean, Norwegian, Polish, 

Romanian, Russian, Spanish, Swedish, Turkish and Ukrainian. The Arabic, Greek, and 

Hebrew versions are available from Win soft. 
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Plugins: 

Photoshop functionality can be extended by add-on programs called Photoshop plugins (or 

plug-ins). Adobe creates some plugins, such as Adobe Camera Raw, but third-party 

companies develop most plugins, according to Adobe's specifications. Some are free and 

some are commercial software. Most plugins work with only Photoshop or Photoshop-

compatible hosts, but a few can also be run as standalone applications. 

There are various types of plugins, such as filter, export, import, selection, and automation. 

The most popular plugins are the filter plugins (also known as a 8bf plugins), available 

under the Filter menu in Photoshop. Filter plugins can either modify the current image or 

create content. Below are some popular types of plugins, and some well-known companies 

associated with them: 

 Color correction plugins (Alien Skin Software, Nik Software, OnOne Software, 
Topaz Labs Software, The Plugin Site, etc.) 

 Special effects plugins (Alien Skin Software, Auto FX Software, AV Bros., 
  Flaming Pear Software, etc.) 
 3D effects plugins (Andromeda Software, Strata, etc.) 

Adobe Camera Raw (also known as ACR and Camera Raw) is a special plugin, supplied 

free by Adobe, used primarily to read and process raw image files so that the resultant 

images can be processed by Photoshop. You use Camera Raw by opening an image file, 

rather than using the 'Filter' menu. Like other plugins, Camera Raw's help information is in 

the 'Help > About Plug-In' menu (as "Camera Raw"). You can use Camera Raw also by 

Adobe Bridge, by clicking on any image and selecting 'File > Open in Adobe Camera Raw'. 
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Tools 

Upon loading Photoshop, a sidebar with a variety of tools with multiple image-editing 

functions appears to the left of the screen. These tools typically fall under the categories of 

cropping and slicing; drawing; painting; measuring and navigation; selection; typing; 

and retouching. Some tools contain a small triangle in the bottom right of the toolbox icon. 

These can be expanded to reveal similar tools. While newer versions of Photoshop are 

updated to include new tools and features, several recurring tools that exist in most versions 

are discussed below. 

Cropping and Slicing 

The crop tool can be used to select a particular area of an image and discard the portions 

outside of the chosen section. This tool assists in creating a focus point on an image and 

excluding unnecessary or excess space. The "slice" and slice select tools, like the crop tool, 

are used in isolating parts of images. The slice tool can be used to divide an image into 

different sections, and these separate parts can be used as pieces of a web page design once 

HTML and CSS are applied. The slice select tool allows sliced sections of an image to be 

adjusted and shifted.  

Drawing 

Photoshop includes a few versions of the pen tool. The pen tool creates precise paths that 

can be manipulated using anchor points. The freeform pen tool allows the user to draw 

paths freehand, and with the magnetic pen tool, the drawn path attaches closely to outlines 

of objects in an image, which is useful for isolating them from a background.  
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Measuring and Navigation 

The eyedropper tool selects a color from an area of the image that is clicked, and samples it 

for future use. The hand tool navigates an image by moving it in any direction, and the 

zoom tool enlarges the part of an image that is clicked on, allowing for a closer view.  

Selection 

The marquee tool can make selections that are single row, single column, rectangular and 

elliptical. Once an area of an image is highlighted, the move tool can be used to manually 

relocate the selected piece to anywhere on the canvas. The lasso tool is similar to the 

marquee tool, however, the user can make a custom selection by drawing it freehand. In 

addition, the lasso tool can make magnetic and polygonal selections.  

Typing 

Photoshop also provides tools for adding and editing text. The type tools create an area 

where text can be entered, and the type mask tools create a selection area that has the shape 

of text. The type tool creates vector-based text, so symbols, letters and numbers in various 

fonts and colors can be re-sized while maintaining the same resolution.  

Retouching 

There are several tools that are used for retouching, manipulating and adjusting photos, 

such as the clone stamp, eraser, burn, dodge, smudge and blur tools. The clone stamp tool 

samples a selected portion of an image, and duplicates it over another area using a brush 

that can be adjusted in size, flow and opacity. The smudge tool, when dragged across part 

of an image, stretches and smudges pixels as if they are real paint, and the blur tool softens 

portions of an image by lowering the amount of detail within the adjusted area. The eraser 
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tool removes pixels from an image, and the magic eraser tool selects areas of solid color 

and erases them. The burn and dodge tools, which are derived from traditional methods of 

adjusting the exposure on printed photos, have opposite effects; the burn tool darkens 

selected areas, and the dodge tool lightens them.  

Content-Aware 

Content-awareness is a useful aspect of Photoshop where image editing is done 

automatically and intelligently. It comes in two forms which are content-aware scaling and 

content-aware filling, in which elements in a background automatically recompose 

according to the areas a user of the program decides to fill or scale. More specifically, 

content-aware scaling works by rescaling an image and causing its content to adapt to the 

new dimensions and preserving important areas of it. Content-aware filling functions by 

matching tone, color, and noise of an area of the image that contained an object or detail in 

which the user decides to remove.  

Healing Tools 

With improvement retouching tools like the Clone Stamp tool and Healing Brush tool, 

imperfections of an image can easily be removed. These tools essentially function by 

locating a source point (or multiple source points) that can be scaled or rotated in order to 

cover an imperfection or unwanted detail in a specific area of an image.  

Puppet Warp 

Similar to the content-aware tool, the puppet warp tool reveals Photoshop‘s intelligence by 

allowing a user to reposition an object in an image such as a flower or arm. This is done by 
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using points that outline the structure of an object and easily repositioning in the wanted 

orientation.  

Video Editing 

In Adobe CS5 Extended edition, video editing is comprehensive and efficient with a broad 

compatibility of video file formats such as MOV, AVI, FLC, MPEG-4, and FLV formats and 

easy workflow. Using simple combination of keys video layers can easily be modified, with 

other features such as adding text and the creation of animations using single images.  

3D 

With the Extended version of Photoshop CS5, 2D elements of an artwork can easily 

become three-dimensional with the click of a button. Extrusions of texts, an available 

library of materials for three-dimensional and even wrapping two-dimensional images 

around 3D geometry are all possible with this version of Photoshop. Realism can also be 

added to an image using the 3D features of Photoshop such as animating image-based lights 

and depth of field.  

Mobile Integration 

Third-party plugins have also been added to the most recent version of Photoshop where 

technologies such as the iPad have integrated the software with different types of 

applications. Applications like the Adobe Eazel painting app allows the user to easily create 

paintings with their fingertips and use an array of different paint from dry to wet in order to 

create rich color blending. 
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Camera Raw 

With the Camera Raw plug-in, RAW images can be processed without the use of Adobe 

Photoshop Light room, along with other image file formats such as JPEGs, TIFFs, or 

PNGs. The plug-in allows users to remove noise without the side-effect of over-sharpening, 

add grain, and even perform post-crop vignetting.  

Techniques 

 

 
Extraction of foreground and manipulation of both foreground (artistic filter) and 
background (blur) 

Extracting 

A widely used technique is extraction. By this technique a part of the image, normally the 

foreground, such as a person, is isolated from the rest of the image and put on a new 

background. Alternatively both background and the extracted foreground can be 

manipulated and put back together as shown on the example. To make the extraction a line 

must be drawn around the foreground figure to select it. Several tools can be used for this 

process for instance the lasso tool; however, in this case the filter-extraction tool has been 

used. The latter is normally the preferred tool for extracting figures with hair or fur. 

http://en.wikipedia.org/wiki/File:Carolinewozniacki.jpg
http://en.wikipedia.org/wiki/File:Carolinewozniacki2.png
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Cultural impact 

Photoshop and derivatives such as Photoshopped (or just Shopped) have become verbs that 

are sometimes used to refer to images edited by Photoshop, or any image manipulating 

program. "Photoshop" is also used as a noun to refer to image editing programs in general. 

Such derivatives are discouraged by Adobe because, in order to maintain validity and 

protect the trademark from becoming genericized, trademarks must be used as proper 

adjectives. 

 
 
A landscape photo composited and manipulated in Photoshop 

Photoshop art has become popular. For example, Tao Lin has a column employing only 

Photoshop for captioned pieces of art for Vice Magazine. Flickr features many groups 

devoted to Photoshop art, including one with over 11,000 members.  

Graphic design 

Photoshop has been a useful tool for graphic designers to create artwork conveniently and 

aesthetically. For example, a studio based in Barcelona called Vasava use Photoshop in 

order to visualize their vision on an initial concept and then move onto different media to 

complete the concept. The studio takes traditional art and pushes the limits on the medium 

in order to create artwork for print and web. Some of the many other graphic design studios 

that use Photoshop are Zee Design and American Greetings.  

http://en.wikipedia.org/wiki/File:Photomontage_(Forggensee_Panorama)_-2.jpg
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Magazines 

Before any type of print media is published, whether it is a magazine, newspaper, or even 

novel it is likely the case that Photoshop has been used to enhance and clean up the imagery 

on many if not all of the pages. Magazines use Photoshop and many of its tools in order to 

enhance the imagery and text in their publications. Many Health and Beauty Magazines 

employ in-house designers to retouch photos of models to enhance their beauty. They add 

finishing touches to the imagery by using tools that balance color and add drop shadows, 

among other edits.  

Photoshop Disasters 

This is done by readers of the website who send emails to the administrator of the site who 

find these disasters. Many of the disasters range from missing limbs to incorrect 

composition to overdone photo retouching on fashion models among the many others 

presented on the website.  

Versions of Photoshop 

CS1 

The first Photoshop CS was commercially released in October 2003. Photoshop CS 

increased user control with a reworked file browser augmenting search versatility, sorting 

and sharing capabilities and the Histogram Palette which monitors changes in the image as 

they are made to the document. Match Color was also introduced in CS, which reads color 

data to achieve a uniform expression throughout a series of pictures. Photoshop CS 

integrated Camera Raw version 2.0 functionality, which enabled direct manipulation of raw 

media in an greater set of professional-grade digital cameras. With the implementation of 

Layer Comps, it was easier to quickly capture design variants in a single file, then create 
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alternates for clients to review. Eye-catching typographic designs were possible thank to 

the new ability to manipulate fully editable text on any path or inside any closed path. 

Photoshop CS enabled photographers to work more closely with raw media from even 

more digital cameras and included extensive editing support for 16-bit color images. Color 

levels across images could be synchronized effortlessly with the new Match Color and 

Shadow/Highlight features, to cure exposure problems while maintaining mid-tones. 

Photoshop CS is a tool that helps design sequences for videos and films by removing the 

guesswork for film and video professionals. The non-square pixels, typically found in 

videos, have been a reoccurring challenge when trying to accurately create imagery to 

display on screens since computer-generated graphics tend to appear distorted. With non-

square pixel support in Photoshop CS, videographers could see the image as it would 

appear on the destination device. The 16-bit support in Photoshop CS preserves the rich 

color palette of film and the product is closely integrated with Adobe's industry-leading 

video editing applications: Adobe Premiere Pro, Adobe Encore DVD and Adobe After 

Effects.  

CS2 

Photoshop CS2, released in May 2005, expanded on its predecessor with a new set of tools 

and features. One of which‘s included an upgraded Spot Healing Brush, which is mainly 

used for handling common photographic problems such as blemishes, red-eye, noise, 

blurring and lens distortion. One of the most significant inclusions in CS2 was the 

implementation of Smart Objects, which allows users to scale and transform images and 

vector illustrations without losing image quality as well as create linked duplicates of 

embedded graphics so that a single edit updates across multiple iterations.  
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Adobe had also responded to feedback from the professional media industry by 

implementing non-destructive editing as well as the producing and modifying of 32-Bit 

High Dynamic Range (HDR) images, which are optimal for 3D rendering and advanced 

compositing. FireWire Previews could also be viewed on a monitor via a direct export 

feature.  

Photoshop CS2 also brought the Vanishing Point and Image Warping tools. Vanishing 

Point makes tedious graphic and photo retouching endeavors much simpler by letting users 

to clone, paint and transform image objects while maintaining visual perspective. Image 

Warping makes it easy digitally distort an image into a shape by choosing on-demand 

presets or by dragging control points.  

The File Browser had been upgraded to Adobe Bridge, which functioned as a hub for 

productivity, imagery and creativity, providing multi-view file browsing and smooth cross-

product integration across Adobe Creative Suite 2 software. Adobe Bridge also provides 

access to Adobe Stock Photos, a new stock photography service that offers users one-stop 

shopping across five elite stock image providers to deliver high-quality, royalty-free images 

for layout and design (see separate press release). 

Camera Raw version 3.0 was also a new addition to CS2, and it allowed settings for 

multiple raw files to be modified simultaneously. In addition, processing multiple raw files, 

to other formats including JPEG, TIFF, DNG or PSD, could be done in the background 

without executing the Photoshop itself.  
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Photoshop CS2 also brought a streamlined interface, making it easier to access features for 

specific instances. In CS2 users were also given the ability to create their own custom 

presets, which was meant to save time and increase productivity.  

CS3 
Smart Objects display filters without altering the original image (here on Mac OS X) 

CS3 improves on features from previous versions of Photoshop and introduces new tools. 

One of the most significant is the streamline interface which allows increased performance, 

speed, and efficiency. There is also improved support for Camera RAW files which allow 

users to process images with higher speed and conversion quality. CS3 supports over 150 

RAW formats as well as JPEG, TIFF and PDF. Enhancements were made to the Black and 

White Conversion, Brightness and Contrast Adjustment and Vanishing Point Module tools. 

The Black and White adjustment option improves control over manual grayscale 

conversions with a dialog box similar to that of Channel Mixer. There is more control over 

print options and better management with Adobe Bridge. The Clone Source palette is 

introduced, adding more options to the clone stamp tool. Other features include the 

nondestructive Smart Filters, optimizing graphics for mobile devices, Fill Light and Dust 

Busting tools. Compositing is assisted with Photoshop's new Quick Selection and Refine 

Edge tools and improved image stitching technology.  

CS3 Extended includes everything in CS3 and additional features. There are tools for 3D 

graphic file formats, video enhancement and animation, and comprehensive image 

measurement and analysis tools with DICOM file support. The 3D graphic formats allow 

3D content to be incorporated into 2D compositions. As for video editing, CS3 supports 

layers and video formatting so users can edit video files per frame.  
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CS3 and CS3 Extended were released in April 2007 to the United States and Canada. They 

were also made available through Adobe‘s online store and Adobe Authorized Resellers. 

Both CS3 and CS3 Extended are offered as either a stand-alone application or feature of 

Adobe Creative Suite. The price for CS3 is US$649 and the extended version is US$999. 

Both products are compatible with Intel-based Macs and PowerPCs, supporting Windows 

XP and Windows Vista.  

CS4 

CS4 features smoother panning and zooming, allowing faster image editing at a high 

magnification. The interface is more simplified with its tab-based interface making it 

cleaner to work with. Photoshop CS4 features a new 3D engine allowing the conversion of 

gradient maps to 3D objects, adding depth to layers and text, and getting print-quality 

output with the new ray-tracing rendering engine. It supports common 3D formats; the new 

Adjustment and Mask Panels; Content-aware scaling (seam carving); Fluid Canvas 

Rotation and File display options. The Content-aware scaling allows users to intelligently 

size and scale images, and the Canvas Rotation tool makes it easier to rotate and edit 

images from any angle.  

Adobe released Photoshop CS4 Extended, which has the features of Adobe Photoshop CS4, 

plus capabilities for scientific imaging, 3D, motion graphics, accurate image analysis and 

high-end film and video users. The faster 3D engine allows users to paint directly on 3D 

models, wrap 2D images around 3D shapes and animate 3D objects. As the successor to 

Photoshop CS3, Photoshop CS4 is the first x64 edition of Photoshop on consumer 

computers for Windows. The color correction tool has also been improved significantly.  
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CS4 and CS4 Extended were released on October 15, 2008. They were also made available 

through Adobe‘s online store and Adobe Authorized Resellers. Both CS4 and CS4 

Extended are offered as either a stand-alone application or feature of Adobe Creative Suite. 

The price for CS4 is US$699 and the extended version is US$999. Both products are 

compatible with Intel-based Mac OS X and PowerPCs, supporting Windows XP and 

Windows Vista.  

CS5 

A 2D landscape designed in Adobe Photoshop CS5 Extended. 

Photoshop CS5 was launched on April 12, 2010. In a video posted on its official Face book 

page, the development team revealed the new technologies under development, including 

three-dimensional brushes and warping tools.  

In May 2011, Adobe Creative Suite 5.5 (CS5.5) was released, with new versions of some of 

the applications. Its version of Photoshop, 12.1, is identical to the concurrently released 

update for Photoshop CS5, version 12.0.4, except for support for the new subscription 

pricing that was introduced with CS5.5.  

CS5 introduces new tools such as the Content-Aware Fill, Refine Edge, Mixer Brush, 

Bristle Tips and Puppet Warp. The community also had a hand in the additions made to 

CS5 as 30 new features and improvements were included by request. These include 

automatic image straightening, the Rule-of-Thirds cropping tool, color pickup and saving 

an 16-bit image as a JPEG. Another feature includes the Adobe Mini Bridge which allows 

for efficient file browsing and management.  
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CS5 Extended includes everything in CS5 plus features in 3D and video editing. A new 

materials library was added, providing more options such as Chrome, Glass, and Cork. The 

new Shadow Catcher tool can be used to further enhance 3D objects. For motion graphics, 

the tools can be applied to over more than one frame in a video sequence.  

CS5 and CS5 Extended were made available through Adobe's online store, Adobe 

Authorized Resellers and Adobe direct sales. Both CS5 and CS5 Extended are offered as 

either a stand-alone application or feature of Adobe Creative Suite 5. The price for CS5 is 

US$699 and the extended version is US$999. Both products are compatible with Intel-

based Mac OS and Windows XP, Windows Vista, and Windows 7.  

CS6 

On March 21, 2012, Adobe released a beta version of Photoshop CS6. It adds new creative 

design tools and a redesigned interface with a focus on enhanced performance. New 

features have been added to the Content-Aware tool such as the Content-Aware Patch and 

Content-Aware Move.  

Adobe Photoshop CS6 also brings suite of tools for video editing. Color and exposure 

adjustments, as well as layers are among a few things that are featured in this new editor. 

Upon completion of editing, the user is presented with a handful of options of exporting 

into a few popular formats.  

CS6 brings the "straighten" tool to Photoshop, where a user simply draws a line anywhere 

on an image, and the canvas will reorient itself so that the line drawn becomes horizontal, 

and adjusts the media accordingly. This was created with the intention that users will draw 
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a line parallel to a plane in the image, and reorient the image to that plane to easier achieve 

certain perspectives.  

CS6 also allows background saving, which means that while another document is 

compiling and archiving itself, it is possible to simultaneously edit an image. CS6 also 

features a customizable auto-save feature, preventing any work from being lost.  

Adobe has responded to feedback from graphic designers and has modified the User 

Interface accordingly. Now, it boasts a more unified, static look, and is easier to keep track 

of all the palettes and documents.  

 

 

 

 



 
 
 
 
SARDAR AZEEM PICT ATD 22 | P a g e  

 

 

Begin by opening Adobe Photoshop CS.  

 
On a PC, click Start > Programs > Adobe > Photoshop CS, or click on the shortcut on the 
desktop. 
 
On a Mac, click Macintosh HD > Application > Adobe Photoshop CS > Adobe 
Photoshop CS shown in Figure 1, or click the icon in the Dock. 
 

 
 
 
SETTING UP THE DOCUMENT 

 
Setting up your document correctly from the start will make your job much easier as you 
work through your project. This will require some advanced planning. For example, if your 
final output will be a brochure, you may need to set up your document to be horizontal and 
double-sided. 
To create a new document, click File > New. This will open the Document Setup dialog 
box. 
 

 
 
Here you will be able to name your file, set up the correct page size, and orientation for 
your document. Options include, but are not limited to: 
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Page Size and Orientation 
 
Change the page size by typing in new values for width and height. Page size 
represents the final size you want after bleeds or trimming other marks outside the page. In 
the Preset dropdown menu you can find such common sizes as letter, legal, tabloid, etc. 
Typing in exact values for Height and Width gives you more control over the size 
and orientation of your page. 
 
Resolution 

 
Resolution is a number of pixels on a printed area of an image. The higher the resolution, 
the more pixels there are on the page, the better is the quality of the image. However, high 
resolution increases the size of the file. The standard recommended resolution for printed 
images is 150 - 300, for web images - 72. 
 
Color Mode 

 
Choose a color mode that will best fit your project. For example, when making a graphic 
for a web site, choose RGB. When making an image for print, choose CMYK. 
 
Background Contents 

 
Choose the background: white, color, or transparent. 
 
When you have entered all of your document settings, click OK. 
 
OPENING AN IMAGE FROM A DISK 

 
If the image you have is saved on a disk, select File > Open, and then navigate to the disk 
drive where your image is saved. Choose the image file and click Open. At this point, you 
may want to save your image under a different name so that you can always have the 
original to fall back on in case of a mistake. To save you r file, select File > Save As and 
type in the new name of the file in the dialogue box. Now you should be ready to go. 
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I N T E R F A C E / L A Y O U T OF 
PHOTOSHOP 

 
This is the layout of Adobe Photoshop interface. 

Menu Bar 

If you look at the top of the screen you will see the Menu bar which contains all the 
main functions of Photoshop, such as File, Edit, Image, Layer, Select, Filter, View, 
Window, and Help. 
Tool Bar 
Most of the major tools are located in the Tool bar for easy access. 
Options Bar 
The Options bar contains extra options for most tools. The options change as 
different tools are selected. Some tools share the same settings in the options bar, for 
example, painting modes and opacity, the others have specific options, for example, 
the Auto Erase setting for the Pencil tool. 
The Image 
The image will appear in its own window once you open a file. 
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Image Name 
The name of any image that you open will be at the top of the image window as 
shown above. 
Palettes 
Palettes contain functions that help you monitor and modify images. By default, 
palettes are stacked together in groups. These are the palettes that are usually visible: 
Navigator, Color, Histogram, Layer. If none of the palettes are visible, go to 
Window in the Menu bar and choose palettes you need to work with. 



 
 
 
 
SARDAR AZEEM PICT ATD 26 | P a g e  

 

 

P A L E T T E S 

 
Below is the description of the most commonly used palettes in Adobe Photoshop CS. 
Palettes used for more advanced image editing will be covered in the Adobe Photoshop CS 
Tutorial - Intermediate. 
 
NAVIGATOR 
 
The Navigator palette (Figure 1) allows you to resize and move around within the image. 
Drag the slider, click on the Zoom In and Zoom Out icons, or specify the percentage to 
navigate in the image. 
 

 
 
Figure 1. Navigator palette 
 
COLOR, SWATCHES, STYLE 
 
The Color palette (Figure 2) displays the current foreground and background colors and 
RGB values for these colors. You can use the sliders to change the foreground and 
background colors in different color modes. You can also choose a color from the spectrum 
of colors displayed in the color ramp at the bottom of the palette. 
 

 
 
Figure 2. Color palette 
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In the Swatches palette (Figure 3) you can choose a foreground or background color or add 
a customized color to the library. 
 

 
 
Figure 3. Swatches palette 
 
The Styles palette (Figure 4) allows you to view, select, and apply preset layer styles. By 
default, a preset style replaces the current layer style. You can use the styles in the palette 
or add your own using the Create New Style icon. 
 

 
 
Figure 4. Styles palette 
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HISTORY 
The History palette (Figure 5) stores and displays each action performed allowing you jump 
to any recent stage of the image alteration. The alterations should be created during the 
current working session; after saving or closing the document the History palette clears all 
the contents. Each time you apply a change to an image, the new state of that image is 
added to the palette. The History palette can store up to 20 stages. However, you can 
always go back to the first stage, for example opening the document. It is important to 
know that once you click on any of the previous stages, all the changes that were made after 
it will be lost. 
 

 
 
Figure 5. History palette 
 
LAYERS 
 
Layers let you organize your work into distinct levels that can be edited and viewed as 
individual units. Every Photoshop CS document contains at least one layer. Creating 
multiple layers lets you easily control how your artwork is printed, displayed, and edited. 
You will use the Layers palette (Figure 6) often while creating a document, so it is crucial 
to understand what it does and how to use it. 
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A) Layer Visibility - the eye shows that the 
selected layer is visible. Click on or off to see or 
to hide a layer. 

 
B) Layer Locking Options - click the checkered 
square icon to lock Transparency; click the 
brush icon to lock the Image; click the arrow 
icon to lock the Position; click the lock icon to 
lock all options. 

 
C) Layer Blending Mode - defines how the 
layer's pixels blend with underlying pixels in the 
image. By choosing a particular blending mode 
from the dropdown menu you can create a 
variety of special effects. 

 
D) Fill - by typing in a value or dragging the 
slider you can specify the transparency of the 
color of the image or object. 

 
E) Opacity - by typing in a value or dragging a 
slider you can specify the transparency of the 
entire layer. 

 
F) Layer Lock - the icon shows when the layer 
is locked and disappears when it is unlocked. 
Double-click the icon to unlock the layer. 

 
G) Layer Options Menu - click the black 
triangle to see the following options: New Layer, 
Duplicate Layer, Delete Layer, Layer 
Properties, etc. Some of the options are 
presented as icons at the bottom of the Layers 
palette. 

 
H) Layer Styles - if a layer has a style, an "F" 
icon shows at the bottom of the Layers palette. 
Click the little black triangle to see style options. 

 
I) Layer Mask - a grayscale image, with parts 
painted in black hidden, parts painted in white 
showing, and parts painted in gray shades 
showing in various levels of transparency. 

 
J) Layer Set - this option helps to organize 
images with multiple layers. Click the icon to 
create a folder for several layers. 
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K) Create New Fill or Adjustment Layer - have 
the same opacity and blending mode options as 
image layers and can be rearranged, deleted, 
hidden, and duplicated in the same manner as 
image layers. Click the icon and select an option 
to create a new fill or adjustment layer. 

 
L) Create New Layer - click this icon to create a 
new layer. 

 
M) Delete Layer - to delete a layer, select a 
layer in the Layers palette and drag it to the 
trash can icon; or, select a layer and click the 
icon. 
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T O O L B O X 

If you used other Adobe products, such as Illustrator or InDesign, you should be familiar 
with the toolbox in Photoshop CS as it shares some of the tools from these applications. If 
you are a novice user of Adobe products you should keep in mind that you might not need 
to use all the tools. In this tutorial, only the basic tools will be discussed in depth. 
To view detailed descriptions of the tools in the toolbox click on section of tools you wish 
to learn about. 
 

 
 

 
 
Link to : www.adobe.com 

 
Selection tools 

 
 
 
 
 
 

Alteration tools 
 

 
 
 
 
 
 
 

Drawing and Selection tools 
 
 
 
 

Assisting tools 
 
 
 
 

Color boxes and Modes 

http://www.adobe.com/
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Some tools in the toolbar have additional "hidden" tools. These tools have small black 
triangles in the right-hand corner. To view the "hidden" tools, click and hold down on any 
tool that has a black triangle in the corner (Figure 1). 

 

 
 
Figure 1. "Hidden" tools 
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S E L E C T I O N  T O O L S 
 
BUTTON  TOOL  DESCRIPTION 

 
 

Marquee  Selects an object by drawing a rectangle or an ellipse around 
it. 
Click the tool button, choose a rectangular or an elliptical 
marquee. Drag the marquee over the area of the image you 
wish to select. 

Move  Used to select and move objects on the page. 
Click the tool button, then click on any object on the page you 
wish to move. 

Lasso  Selects an object by drawing a freehand border around it. 
Click the tool button, drag to draw a freehand border around 
the are of the image you wish to select. 

Polygonal 
Lasso 

 
 
 
 

Magnetic 
Lasso 

 
 
 
 
 

Magic 
Wand 

Selects an object by drawing a straight-edge border around it. 
Click the tool button, click on the starting point on the image, 
drag to draw a straight-edge border, click and drag again to 
select the are of the image you wish to select. Double-click to 
finish. 
Selects an object by drawing a border that snaps to the edges 
of the defined area of the object. 
Click on the starting point on the image, drag around the are of 
the image. The tool will make fastening points at the edges. To 
finish selecting, drag the border to the starting point and click 
precisely in the point. 
Selects all objects in a document with the same or similar fill 
color, stroke weight, stroke color, opacity, or blending mode. 
By specifying the color range, or tolerance, you can control 
what the Magic Wand tool selects. 
Click the tool button, then click on the area of the image you 
wish to select. 

Crop Tool  Selects and cuts parts of an image. 
Click the tool button, then click and drag the tool over the part 
of the image that you want to keep. Resize the selected area 
dragging the squares at the sides and corners. Click the 
RETURN key when your crop box is sized correctly. 

Slice Tool  Used to cut images into slices, which can be exported to a web 
page. 
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A L T E R A T I O N  T O O L S 
 

BUTTON  TOOL  DESCRIPTION 
 

Healing 
Brush 

Corrects small blemishes in scanned photos. 
Select the tool, hold down the ALT key and left-click on the 
base color you need to heal. Then left-click over the 
blemish. 

 
Brush Tool  Draws lines of different thicknesses and colors. 

Select the tool. Then click on the selected area, drag to 
draw lines. Use the Options bar to change the Brush, 
Mode, Opacity, and Flow. 

 
Clone Stamp  Takes a sample of an image and applies over another 

image, or a part of the same image. 
Select the tool. Hold down the ALT key and left-click on a 
certain point of the document where you want to start your 
copy point. Then, put your mouse over whatever part of the 
new document you want the picture to go to. Hold down 
the left mouse button and drag the mouse across the page 
to copy the picture. 

 
                 Art History 

 

Paints over an image using the source data from a 
specified history state or snapshot. 
Select the tool, specify the Brush, Blending Mode, 
Opacity, Style, Area, and Tolerance. 

 
Erase Tool  Removes part of an existing path or stroke. You can use 

the Erase tool on paths, but not on text. 
Select the tool, click on the part of the image you wish to 
erase. Drag to erase pixels. 

 
Paint Bucket 

Tool 
Fills and entire area with a specific color of your choice. 
Select the tool. Choose a foreground color in the Color 
Box. Select an area you wish to apply the color to. Click 
the tool button, then click on the selected area. 

 
Gradient Tool  Applies a gradient fill to a selected part of the image or to 

an entire layer. 
Select an area you wish to apply gradient to, click the tool 
button, choose a fill in the Options bar, click on the starting 
point, hold the mouse down and drag to the end point. 

 

Blur Tool  Blurs the sharp edges of an image. 
Select an area where you wish to apply the tool. Click the 
tool button, choose the Brush, Mode, and Strength. Drag 
the brush along the edges. 
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                Dodge Tool  Lightens areas in an image 

. 
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D R A W I N G  A N D  S E L E C T I O N  T O O L S 
 

BUTTON  TOOL  DESCRIPTION 
 

Direct 
Selection 

Tool 

Selects paths and path segments. 
 
Select the tool, click anywhere on the path. 

 
Type Tool  Types text on a page. Every time you click the Type Tool 

on a new portion of the page a new layer will be created. 
 

Select the tool, click on the page and begin to type. You 
can specify the font and size in the Options bar. You can 
also resize and transform the text box by dragging the 
squares at the sides and corners. Use the Move Tool to 
move the text on the page. 

 
                  Pen Tool  Draws smooth-edged paths. 

Select the tool, click on the page, drag to draw a path. 
Click and drag the anchor points to modify the path. 

 
Rectangle 

Tool 
Draws a rectangle shape. Other shapes that are hidden in 
this tool are: Rounded Rectangle Tool, Ellipse Tool, 
Polygon Tool, Line Tool, and Custom Shape Tool. 
 
Select the tool, click and drag on the page to draw a 
shape. The shape will be automatically filled with the 
current foreground color. 
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A S S I S T I N G  T O O L S 
 

BUTTON  TOOL  DESCRIPTION 
 

Notes Tool  Serves as a comment feature. Usually used for electronic 
text edits. 

 
Select the tool, click on the spot on the page where you 
wish to make a comment. Type in the text box. 

 
Eyedropper 

Tool 
Takes color samples from colors on the page and displays 
them in the Color Boxes. 
 
Select the tool, click on the color in the image you wish to 
sample. The Color Box will display this color. 

 
                 Hand Tool  Allows you to move around within the image. 

Select the tool, click on the spot on the page, hold the 
mouse button down, drag to move in the area. 

 
Magnifying 
Glass Tool 

Magnifies or reduces the display of any area in your image 
window. 
 
Select the tool, choose Zoom In or Zoom Out in the 
Options bar, click on the area of the image you wish to 
magnify or reduce. 
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C O L O R  B O X E S  A N D  M O D E S 
 

BUTTON  TOOL  DESCRIPTION 
 

Color Boxes  The foreground color appears in the upper color selection 
box and represents a color that is currently active. The 
background color appears in the lower box and represents 
an inactive color. 
To change the foreground color, click the upper color 
selection box in the toolbox. 
To change the background color, click the lower color 
selection box in the toolbox. 
To reverse the foreground and background colors, click the 
Switch Colors icon (the arrow) in the toolbox. 
To restore the default foreground and background colors, 
click the Default Colors icon (the little black and white 
boxes) in the toolbox. 

 
NOTE: If you are using the Gradient Tool, the currently 
selected foreground and background colors will be the 
default colors of the gradient. 

 
Modes  Edit in Standard Mode and Edit in Quick Mask Mode 

are used for modifying images in the unmasked or masked 
area. 

 
Standard Screen, Full Screen with Menu Bar, Full 
Screen are used for viewing larger or smaller are of the 
image. 

 
Edit in ImageReady is used to transfer the file for editing 
in Adobe ImageReady. 
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B A S I C  I M A G E  E D I T I N G 
 
Now that you know how to find your way around in the Photoshop interface and are 
familiar with the most common commands, pallets, and tools, you can start doing some 
basic image editing. In the next few chapters of this tutorial you will learn how to crop, 
resize, correct, and sharp/blur your images. 
 
Click on one of the links below to connect to a corresponding chapter. 
 

 
 
Cropping 

Resizing 

Correcting 

Sharpening/Softening 



 
 
 
 
SARDAR AZEEM PICTATD 40 | P a g e  

Professional institute of computer link road abbottabad  Contact No:0992331021 

 

C R O P P I N G 
 
Cropping is one of the most basic editing techniques that can improve your images. 
Cropping helps to bring out the most important features in your image and focus the 
viewers' attention on these features. Cropping also allows you to make your image a 
standard photo size. 
 
There are several ways to crop images in Adobe Photoshop: 
 
1.   Cropping with the Crop Tool 
 
2.   Cropping to a specific size 
 
3.   Cropping with the Marquee Tool 
 
CROPPING WITH THE CROP TOOL 
 
The Crop Tool allows you to make a precise selection of an image you wish to edit. To 
crop with the Crop Tool, follow these steps: 
 
1.   Open the image you wish to crop (see Getting Started for detailed instructions). 
 
2.   Select the Crop Tool from the Toolbox (see Selection Tools for location and 
description). 
 
3.   Click on your image once and drag the mouse out to make a cropping border  
 

 
 



 
 
 
 
SARDAR AZEEM PICTATD 41 | P a g e  

Professional institute of computer link road abbottabad  Contact No:0992331021 

4.   Resize the border by dragging the squares at the sides and corners till you are satisfied      
with the way your image looks. 
 
NOTE: You can also rotate your cropping border. Move the cursor outside the border, you 
will see how it turns into a double-headed arrow (Figure 2). Drag the arrows in the 
directions you wish to rotate your selection. 
 

 
 
 
5.   Once you are completely satisfied with your cropped image, press ENTER. 
 
CROPPING TO A SPECIFIC SIZE 
 
If you wish to print your digital photos or other images on standard size photo paper, you 
will have to crop your images to a specific size, such as 8x10. To crop an image to a 
specific size, do the following: 
 
1.   Open the image you wish to crop. 
 
2.   Select the Crop Tool from the Toolbox. 
 
3.   In the Options bar, specify the values for Width and Height. 
 

 
 

4.   Click in your image and drag the cropping border. Notice that the border is 
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constrained - you cannot make it wider or longer than the specified values (Figure 4). For 
example, if you entered 8 for Width and 10 for Height, whatever size you make the 
border, the area within it will fit on an 8x10 photo. 
 

 
 
5.   Once you are completely satisfied with your cropped image, press ENTER. 
 
CROPPING WITH THE MARQUEE TOOL 
 
If you are in a hurry and need just a simple crop, you can use the Marquee Tool and a menu 
command. To crop with the Marquee Tool, follow the steps below: 
 
1.   Open the image you wish to crop. 
 
2.   Select the Rectangular Marquee Tool from the Toolbox (see Selection Tools). 
 
3.   Click in your image and drag the mouse to draw a marquee around the area you wish to 
crop. 
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4.   In the main menu, go to Image > Crop (Figure 6). The image will be immediately 
cropped. 
 

 
 
 

R E S I Z I N G 
 
Resizing in Photoshop can help you print your images in standard photo sizes, resize and 
preserve the high quality of digital photos, and enlarge small images to a poster size. 
 
RESIZING TO A SPECIFIC SIZE 
 
To resize your image to a preset size, follow the steps below: 
 
1.   In the main menu, go to File > New. 
 
2.   In the New dialog box, click on the Preset dropdown menu. You will see several preset 
sizes, such as 2x3, 4x6, 5x7, 8x10 with the preset resolution of 300 ppi. 
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Figure 1. Preset size in the New dialog box 

 
3.   Choose the size that you wish and click OK. 

 
NOTE: All the preset sizes are in portrait orientation. If you wish to resize an image with 
the landscape orientation, you need to create your own preset. To create your own size, 
do the following: 

 
1.   Type in the values for Width and Height, for example 7x5. 

 
2.   Type in your desired resolution (150 ppi is enough for high quality printing, and 

72 ppi is good for the web images). 
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3.   Click the Save Preset button (Figure 2). 
 

 
 
Figure 2. Saving a preset size 

 
RESIZING DIGITAL PHOTOS 

 
Digital photos usually have large dimensions but low resolution, 72 ppi, which effects 
their quality when their size is decreased or increased. When printed, the photos with the 
changed size will look pixilated. To resize the digital photos without loosing the quality, 
follow these steps: 

 
1.   Open the digital photo you wish to resize. 

 
2.   In the main menu, go to View > Rulers. You will be able to see the dimension of 

your photo (Figure 3). 
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Figure 3. Dimensions of a digital photo - 11.111 x 8.333 

3.   In the main menu, go to Image > Image Size. 
 

4.   In the Image Size dialog box, check the Resample Image box off (Figure 4). 
Type in your desired resolution (anything between 150 and 300 ppi). The photo is 
now 6.667 x 5 inches. 

 

 
 
Figure 4. Changing resolution. 

 
ENLARGING 
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If you want to make your digital photo into a poster size image, you can do it in the 
Image Size dialog box. However, just increasing the dimensions will make the image 
appear blurry and pixilated. To enlarge the image without loosing the quality, follow 
these steps: 

 
1.   Open the digital image you wish to enlarge. 

 
2.   In the main menu, go to Image > Image Size. 

 
3.   In the Image Size dialog box, make sure the Resample Image box is checked 

off and choose Bicubic Smoother from the dropdown box (Figure 5). 
 

 
 
Figure 5. Increasing the size by 10 percent 

 
4.   Change the Document Size measurements to Percent. Type in 110; this will 

increase the size of the image by 10 percent (Figure 5). 
 

5.   Continue enlarging by 10 percent till you are satisfied with the size. 
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C O R E C T I N G 
 
Digital cameras tend to cause various problems, such as "red eye" or "hot spots", if you 
use flash, or underexposure, if you don't. In Photoshop, you can correct these problems, 
as well as adjust the overall color of your digital photo. 

 
RED EYE REMOVAL 

 
The digital camera flash is located right above the lens, which causes the "red-eye"; 
however, you can fix your photos easily in Photoshop. To remove the "red eye", follow 
the steps below: 

 
1.   Open a photo you wish to correct. 

 
2.   Select the Zoom Tool from the Toolbox. Click and drag to draw a rectangle 

around the eye (Figure 1). 
 

 
 
Figure 1. Red eye zoomed in 

 
3.   Make sure your default Foreground and Background colors are black and white 

(Figure 2). 
 

 
 
Figure 2. Foreground and Background colors set to black and white 
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4.   Click on the little black triangle of the Heeling Brush Tool button and select the 
Color Replacement Tool. 

 
5.   Click on the red and paint, holding down the mouse button. You will see how the 

red will disappear (Figure 3). 
 

 
 
Figure 3. Red eye corrected 

 
6.   Repeat the steps for the other eye. 

 
HOT SPOT REMOVAL 

 
Using a flash can also cause another problem - shiny areas on people's faces or the 
flash reflection in the shiny surfaces. To correct this problem, follow the steps below: 

 
1.   Open the photo you wish to correct. 

 
2.   Select the Clone Stamp Tool from the Toolbox. 

 
3.   In the Options bar, change the Blend Mode from Normal to Darken (Figure 4). 
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Figure 4. Setting the options for the Clone Stamp Tool 

 
4.   Set the Opacity to 50 percent. 

 
5.   Choose a soft-edged brush, set the diameter to 40 or 50 (Figure 5). 
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Figure 5. Brush settings 
6.   Hold down the SHIFT key and click in the clean area (without "hot spots") to get 

a sample of color (Figure 6). 
 

 
 
Figure 6. Clone Stamp selection 

 
7.   Paint over the "hot spot", the light area will gradually darken (Figure 7). 

 

 
 
Figure 7. Corrected image 

 
ADDING FLASH 

 
If you took pictures indoors without a flash they will turn out underexposed and dark; in 
Photoshop, you can make your photos lighter. To fix underexposed photos, follow these 
steps: 

 
1.   Open a digital photo you wish to correct (Figure 8). 
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Figure 8. Underexposed photo 
2.   In the main menu, go to Layers > Duplicate. In the Duplicate Layer dialog box, 

name the layer Layer 1. 
 

3.   Make sure Layer 1 is selected in the Layers palette. In the Blending Mode 
dropdown box, change the Blending Mode to Screen (Figure 9). The whole 
image will lighten. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 9. Changing the Blending Mode 

 
4.   Keep duplicating Layer 1 till you are satisfied with the quality of your image (Figure 10). 

 

 
 
Figure 10. Corrected photo 
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COLOR ADJUSTMENT 
 
Color adjustment options in Photoshop CS can help you to make your digital photos look 
more natural. To color correct your images, follow these steps: 

 
1.   Open the image you wish to correct. 

 
2.   In the main menu, go to Image > Adjustments > Levels. You will see a dialog 

box displaying a diagram of the colors in your image (Figure 11). The black 
triangle is for shadows, the gray is for midtones, the white is for highlights. In the 
Channels dropdown menu, you can choose between RGB, Red, Green, or Blue. 
These indicate whether your changes effect all the colors, or just one (red, green, 
or blue). 

 

 
Figure 11. Levels dialog box 

 
3.   Make sure the Preview box is checked off. Choose the channel you wish to 

change and drag the triangles. Dragging the black triangle to the right will make 
the shadows in your photo darker; dragging the white triangle to the left will make 
the highlights in your photo lighter; dragging the gray triangle to the left will make 
the midtones in your photo lighter, dragging it to the right will make the midtones 
darker. You will be able to see the changes in your image (Figure 12 a and b). 
Selecting just one color channel can alter the color of your photo completely. 
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Figure 12 a. Initial image  Figure 12 b. Corrected image 
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S H A R P E N I N G / S O F T E N I N G 
 

SHARPENING 
 
If your digital photos are slightly out of focus, you can use the basic sharpening 
technique to make your images look crisper. To sharpen your photo, follow the steps 
below: 

 
1.   Open an image you wish to sharpen. Note that this technique can sharpen 

images that are only slightly blurry. 
2.   Use the Zoom Tool to make sure you are viewing your image in its full size, that is, at 

100%. 
3.   In the main menu, go to Filter> Sharpen> Unsharp Mask. You will see the 

Unsharp Mask dialog box (Figure 1). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.   Figure 1. Unsharp Mask dialog box 
5.   Enter 125 for the Amount, 1 for the Radius, and 3 for the Threshold. 
6.   Click OK. You will see how the image has become more in focus. 

 
SOFTENING 

 
Sometimes you might not want objects or people in your photos look too sharp, in this 
case you can use a softening technique. To soften am image, follow these steps: 

 
1.   Open the image you wish to soften. 
2.   In the main menu, choose Layer > Duplicate Layer. You will have a new layer 

called Background Copy. 
3.   In the main menu, go to Filter > Blur > Gaussian Blur. In the Gaussian Blur 

dialog box, type in 4 for Radius, or drag the slider to this position (Figure 2). 
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Figure 2. Gaussian Blur 

 
4.   Make sure the Background Copy layer is selected and change its opacity to 

50% (Figure 3). The objects or people in your image will have a soft, glowing 
effect. 

 
 
 
 
 
 
 
 
 
 
 
Figure 3. Opacity 

 
5.   Select the Eraser Tool from the Toolbox, choose a soft-edged brush, and erase 

over the areas in the face that are supposed to be sharp, such as eyes, 
eyebrows, lips, and teeth (Figure 4a and b). 

 

 
 
Figure 4a. Before  Figure 4b. After 
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S A V I N G 
 
Remember to save your work often. Saving frequently lessens the risk of losing the 
work you have been doing. To save your Photoshop document, do the following: 

 
1.   Click File > Save. 
2.   Navigate to the place you would like your document to be saved by using 

the dropdown menu and the navigation window. 
3.   Enter the name of your document in the Save As text field. 
4.   Choose a format to save your project in from the Format dropdown menu. 
5.   Click the Save button in the bottom right corner of the dialogue box. 
6.   Check to make sure that your document is saved in the place you intended. 

 
NOTE: If you save your file as PSD (default Photoshop saving format) your layers 
will be preserved, but the file size will be large. If you save your file as JPEG (a 
common image format) your layers will be flattened and become one layer. The file 
size though will be significantly smaller. 
 
 

Selecting an Area  
Photoshop has multiple selection tools to accommodate the different types of selections. 
All of these tools are found in the Toolbox. 
 
This document contains information on:  

 Selecting with the Marquee Tools  
 Selecting with the Lasso Tools  
 Selecting with the Magic Wand Tool  
 Saving a Selection 
 Loading a Selection 
 Deselecting an Area 

Selecting with the Marquee Tools 

Marquee tools make rectangular, elliptical, and single row or single column selections. The 

Marquee tools are found in the uppermost left corner of the Toolbox.  

To recognize this tool, look for one of these buttons:  
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1. From the Toolbox, select and hold the Marquee Tool  
The hidden Marquee tools appear. 

 
2. Select one of the tools 

HINT: You can switch between the Rectangular Marquee Tool and the Elliptical 
Marquee Tool by pressing [Shift] + [M]. 

3. To select an area, click and drag the the crosshair pointer to surround your desired 
selection 
HINTS: 
To obtain a perfect square or circle, press and hold [Shift] before clicking and 
dragging the mouse. 

4. To finish the selection, release the mouse button 
NOTE: The selected area is now surrounded by animated dashes.  
HINT: If your selection is not quite right, press [Ctrl] + [D] and repeat steps 2-4. 

5. Complete the desired action (e.g., copy, add color) 
NOTE: The area remains selected. 

6. To prevent inadvertent changes to the selected area, when complete, deselect the 
area  

Selecting with the Lasso Tools 

Lasso tools make free hand selections of irregularly shaped areas, with or without straight 

edges. When working with these tools, the pointer takes the shape of the tool. To make the 

selection process more precise, you can convert it to a crosshair pointer by pressing 

 [Caps Lock]. 

HINT: You can switch between the Lasso tools by pressing [Shift] + [L]. 

Making Free Hand Selections 

Selecting with the Lasso Tool is similar to drawing a line around an area with a pen. 



 
 
 
 
SARDAR AZEEM PICTATD 59 | P a g e  

Professional institute of computer link road abbottabad  Contact No:0992331021 

NOTE: The method used is click and drag. When you release the mouse button, the 

selection is completed. 

1. From the Toolbox, select Lasso Tool  
2. Click and drag around the contours/border of the area you want to select  
3. Release the mouse button 

the point at which you release will be connected with the beginning point to enclose 
the area. 
NOTE: The selected area is now surrounded by animated dashes. 
HINT: If your selection is not quite right, press [Ctrl] + [D] and repeat steps 2-3. 

4. Complete the desired action (e.g., copy, add color) 
The area remains selected. 

5. To prevent inadvertent changes to the selected area, when complete, deselect the 
area 

Making Straight-Edged Selections 

The Polygonal Lasso Tool allows you to select oddly shaped areas of an image. You can 

use this tool if you want to select a triangular or other polygonal area of an image.  

1. From the Toolbox, select the Polygonal Lasso Tool  
NOTE: The Polygonal Lasso Tool is a hidden lasso tool. Click and hold the Lasso 

Tool button on the Toolbox to select the Lasso tool of your choice, e.g., the 
Polygonal Lasso Tool. 

2. Position the polygonal lasso pointer where you want to start selecting and click the 
mouse  

3. Move to the next corner of the area you want to select and click  
HINT: To ensure a straight line selection, press [Shift] before clicking. 
A line and an anchor point appear.  

4. Repeat step 3 until the desired area is selected  
5. To finish the selection, double click on the last point  

OR 
Move the pointer to the starting point of the selection and click 
NOTE: The last point you double clicked will connect to the first point you created. 
HINT: If your selection is not quite right, press [Ctrl] + [D] and repeat steps 2-5. 
The selected area is now surrounded by animated dashes. 

6. Complete the desired action (e.g., copy, add color) 
The area remains selected. 
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7. To prevent inadvertent changes to the selected area, when complete, deselect the 
area 

Making Irregularly-Shaped Selections 

The Magnetic Lasso Tool allows you to select particular objects out of your image without 

having to free hand it. The Magnetic Lasso works by detecting differences in color pixels 

between the area that is being selected and what surrounds it. Therefore, it works best when 

the color difference is significant. The Magnetic Lasso Tool works less well if the object 

being selected is similar in color to its background.  

1. From the Toolbox, select the Magnetic Lasso Tool  
NOTE: The Magnetic Lasso Tool is a hidden lasso tool. Click and hold the Lasso 

Tool button on the Toolbox to select the Lasso tool of your choice, e.g., the 
Magnetic Lasso Tool. 

2. Position the lasso pointer where you want to start selecting and click to set the first 
Fastening Point 
HINT: If the pointer is not in the form of a magnetic lasso, press [Caps Lock]  
NOTE: Fastening Points anchor your selection border in place. 

 
3. Move the mouse along the edge of the area you want to select 

It automatically draws a moveable line that "clings" to areas of similar color 
between Fastening Points.  

4. To add a straight-edge selection,  
a. Release the mouse button 
b. Press [Alt] + click at the starting point of the straight-edge selection 

This sets the Fastening Point for the start.  
c. Release [Alt] and the mouse button 
d. Move the mouse to the endpoint of the straight-edge 
e. Click the mouse button 

This sets the Fastening Point at the end of the straight-edge selection. Your 
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cursor returns to the Magnetic Lasso and you can resume free hand 
selection.  

5. If the border does not automatically snap to the desired edge, click the mouse button 
once to add a Fastening Point manually 

6. To erase recently drawn segments and Fastening Points, press [Delete] 
7. To finish the selection, double click on the last point  

OR 
Move the pointer to the starting point of the selection and click 
NOTE: The last point you double clicked will connect to the first point you created. 
HINT: If your selection is not quite right, press [Ctrl] + [D] and repeat steps 2-6. 

8. Complete the desired action (e.g., copy or add color) 
9. To prevent inadvertent changes to the selected area, when complete, deselect the 

area 

Selecting with the Magic Wand Tool 

The Magic Wand Tool selects areas of similar color. To increase or decrease the range of 

color selected, you can adjust the Tolerance, or color range, of the Magic Wand Tool.  

To select an area: 

1. From the Toolbox, select the Magic Wand Tool  
HINT: If the Magic Wand Tool is not visible, you may need to click and hold on the 
Quick Selection Tool to find it. 

2. From the Objects toolbar, in the Tolerance text box, specify a value 
NOTE: Low levels of Tolerance result in a smaller selection area. High levels of 
Tolerance result in a larger selection area. 

 
3. To select only like-colored pixels that are next to each other, select Contiguous 

OR 
To select all like-colored pixels in the image, de-select Contiguous 

4. In your image, click a spot within the area that you want to select 
Similar colors around the area where you clicked are selected. 

5. OPTIONAL: Enlarge or reduce the selected area: 
NOTE: These selections are also based on similar colors and may result in 
unintentional additions or subtractions.  
a. To add to the selected area, press [Shift] while clicking areas not included in the 
original selection  
b. To subtract from the selected area, press [Alt] while clicking areas you want to 
exclude 

6. Complete the desired action (e.g., copy, add color) 
The area remains selected. 
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7. To prevent inadvertent changes to the selected area, when complete, deselect the 
area 

Saving a Selection 

Focusing on a particular area of an image is done using the selection tools; however, many 

times you need to work with different areas at different times. Photoshop allows you to 

save selection areas to make re-selecting these areas more efficient. 

1. Select the desired area 
2. From the Select menu, select Save Selection... 

The Save Selection dialog box appears. 

 
3. In the Name text box, type a name for the selection 

NOTE: A Channel is how Photoshop saves the selection information. You can view 
your saved channels by clicking on the Channels tab next to the Layers tab in the 
Layers palette. 

4. Click OK 

Loading a Selection 

In order to work with a saved selection, it needs to be loaded. 

1. From the Select menu, select Load Selection... 
The Load Selection dialog box appears. 

2. From the Channel pull-down list, choose the desired selection 
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3. Click OK 
the selection is loaded. 

Deselecting an Area 

To prevent inadvertent changes to a selected area, you should deselect it. 

1. From the Select menu, select Deselect 
OR 
Press [Ctrl] + [D] 

 

Components of a Color Management System 
Color Management System (CMS). 
A color managed system comprises three basic components, namely: - 

1. A device-independent color space - this is usually referred to as the Working or 
Reference color space.  

2. ICC profiles for each device (i.e. printer, scanner, monitor, digital camera, etc.) 
that will accurately describe the unique color characteristics of each device.  

3. A Color Matching Module (CMM) that will interpret the information contained 
within the device profiles and carry out the instructions on how the color 
characteristics of each device should be treated.  

Color Numbers, their Meaning and ICC Profiles 
A digital image will usually comprise many millions pixels, each of which is represented 
by a numeric value. The value assigned to each pixel will describe many attributes but in 
this essay it's the color value or mix (e.g. RGB value) that we're most interested in. The role 
of ICC profiles is to ensure that discrepancies that result from the widely differing color 
characteristics of each device are known to the color management system. Device profiles 
come in two basic forms, i.e. Input and Output. Input profiles typically describe the color 
characteristics of scanners and digital cameras, whereas Output profiles describe devices 
such as monitors, printers and film recorders. Input profiles are often referred to as one-
way since they represent the source device.  
The following flow diagram demonstrates a typical imaging workflow, with the document 
being passed between devices: - from scanner/digital camera - to - computer - to - monitor - 
and printer. 
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Typical Imaging System 

Document Specific Color 
Just like its more recent predecessors Photoshop CS  continues to use document specific 
color settings, Actually, the Working Space that's chosen in the Color Settings dialog has a 
direct bearing on only three types of document, viz.: - 

1. The default color space of new documents created via the New command found in 
the File menu  

2. Existing documents without an embedded ICC profile  
3. Imported documents with no embedded ICC profile (i.e. untagged documents), 

which might include scanned documents or those emanating from digital cameras.  
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Monitor Calibration and Characterization  

Monitor calibration and characterization (profiling) is probably the most important aspect 
of a color managed workflow; yet many users seem oblivious to issues poor monitor 
calibration, etc can have on their documents. So, what is calibration, why is it so important, 
and why is it different from characterization? Calibration is a process whereby a device is 
brought to a standard state (e.g. a color temperature of 6500K and gamma of 2.2), whereas 
characterizing the monitor is the process of determining how the monitor represents or 
reproduces color. We characterize the monitor by measuring how it displays known color 
values, then creating an ICC profile. The ICC profile is simply a data file that includes a 
description of the monitors color handling characteristics (i.e. its gamut). The calibration 
data will also be written into the ICC profile. As I've already mentioned, Photoshop then 
uses the monitor profile to automatically optimize the display of documents. It does so by 
carrying out an on-the-fly conversion between your document profile (e.g. ProPhoto RGB, 
Adobe RGB, sRGB, Color Match) and your monitor profile. This conversion does not alter 
the actual document in any way; just its appearance on the monitor. 
Profile locations:-  

1. Windows XP and Vista - sub-folder named Windows\system32\spool\drivers\color  
2. Mac OSX - ColorSync profiles are generally located in either the 

Library/ColorSync/Profiles or Users/~/Library/ColorSync/Profiles folder  
Photoshop CS3 Color Settings 

The Color Settings dialog is the control room for the Photoshop color management 

system, and like all control rooms it can appear complicated. Opening the Color Settings, 

which is found towards the bottom of 

the Edit menu? 
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The first thing that I will draw your attention to is the box at the bottom of the dialog 

labeled Description. As the mouse is moved across the various pop-up menus, etc. you 

should see a short but informative explanation of what each menu does. Also note the 

button labeled More Options; it's probably best that you select it now, as it will let you see 

the complete Color Settings dialog rather than the simplified version. 

The default RGB color setting depends upon your location but generally you'll find that it's 

either: North America General Purpose 2 or Europe General Purpose 2. If you're 

working with documents that are primarily destined for the web then either is perfectly 

acceptable. However, if you're documents are destined for print then these settings are 

generally regarded as being less than ideal. So, if the General Purpose 2 settings are not 

ideal, what is? 

I could answer the above question by simply writing "US or Europe Prepress Defaults", 

but doing so doesn't really help explain why nor would it be strictly true. Therefore, I will 

work my way through each section of the Color Settings dialog in turn. 

The first section is labeled Settings, and is a simple pop-up menu with a list of preset 

Photoshop settings plus any that you may have saved previously. You needn't worry too 

much about this section just yet. 
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Working Spaces 
The next section is labeled Working Spaces, and as I discussed earlier the selections made 
here will determine the Working Space profiles used for color handling of your documents. 

 

There are four Working Space types in Photoshop: RGB, CMYK, Gray and Spot 

(occasionally called Modes because they appear under the Image>Mode menu). Since 

configuring the others follows a similar process I will concentrate on the RGB Working 

Space. 

RGB - Working Space 

Clicking the RGB pop-up menu with the mouse will produce a list of options similar to 

that shown below. 
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CMYK - Working Space 
Desktop type inkjet printers from Epson, Canon and HP actually require RGB data rather 
than CMYK, which means that the choice you make for this particular Working Space will 
have no influence in their actual output. This is the main reason that I leave it set at the 
default US Web Coated (SWOP) v2, and if using a desktop inkjet, then I suggest that you 
do likewise. 
So, other than the list of available profiles, the procedure for choosing CMYK Working 
Space isn't that different to RGB. Again, having More Options activated gives you a more 
extensive list. 

 

Gray scale - Working Space 
With the Gray scale Working Space we have access to two gamma settings, a series of five 
preset dot gain curves, the ColorSync Gray Work Space (Mac only) and the ability to 
customize the dot gain to our own requirements. The Gray Gamma 2.2 is probably the best 
for most users, but feels free to experiment. 
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Spot - Working Space 

The Spot pop-up menu is broadly similar to the grayscale, but for spot colors. The options 

that we find include a series of five preset Dot Gain options and the facility for 

customizing the Dot Gain curve if required. The screenshot shown below indicates that 

I've selected 20% Dot Gain version as my default. 
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Enhancing Image 
 

Print Strokes on an Image  
Basically, there are two methods of creating an edge.  The first is to slightly increase the 
size of the document and then add the edge so that it does not overlay image pixels.  This 
will be referred to as an outside edge.  The second, and most common, is to add an edge 
that overlays the image's pixels.  This will be referred to as an inside edge. 
  
Outside Edge - Flattened Image 

 
 
In this technique, the document size is increased by the size of the stroke.  The stroke is 
added to the image layer without overlaying any image pixels.  In this example, we will use 
a 3 pixel wide stroke.  The Background layer should remain locked. 

1. Set the foreground color  in the Tools panel to the color you want the stroke to 
be. 

2. Click Image > Canvas Size. 
3. Change Width to 6 and the unit of measure to pixels.  This will add 3 pixels to both 

the left and right sides of the image. 
4. Change Height to 6 and the unit of measure to pixels.  This will add 3 pixels to both 

the top and bottom of the image. 
5. Click the Relative check box so that it is checked.  See Figure 1. 
6. Leave Anchor such that the image is centered both horizontally and vertically. 
7. Make sure Canvas extension color is Foreground.  If this option is disabled, there is 

no default Background layer.  To create a Background layer, make the bottommost 
layer the active layer and then click Layer > New > Background From Layer. 

8. Click OK.  The file's dimensions will be increased and the new area will be filled 
by the color identified as the canvas extension color. 
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Outside Edge - Layered Image 
In this technique, the document size is increased by the size of the stroke.  It differs from 
the previous technique in that the stroke is added above any adjustment layers to prevent 
the stroke from being affected by the adjustment layers  In this example, we will use a 3 
pixel wide stroke.  The Background layer will need to be unlocked. 

1. In the Layer's panel, double click the Background layer. 
2. In the New Layer dialog box, type a name and then click OK.  This unlocks the 

Background layer. 
3. Click Image > Canvas Size. 
4. Change Width to 6 and the unit of measure to pixels.  This will add 3 pixels to both 

the left and right sides of the image.  We can use whatever size we want, but it has 
to be an even number. 

5. Change Height to 6 and the unit of measure to pixels.  This will add 3 pixels to both 
the top and bottom of the image.  Make sure size for height is the same as used for 
width. 

6. Click the Relative check box so that it is checked.  See Figure 1. 
7. Leave Anchor such that the image is centered both horizontally and vertically. 
8. Canvas extension color should be grayed out. 
9. Click OK.  The file's dimensions will be increased and the new area will be 

transparent. 
10. Create a new layer by clicking Layer > New > Layer.  Or, by clicking the Create a 

new layer icon  on the bottom of the Layers panel.  Name it something 
meaningful, such as Edge. 

11. Make sure it is the top most layer.  If it is not, click and drag it till it is the top most 
layer. 

12. Using the paint bucket tool  and white as the foreground color , fill the layer 
with white paint.  Do not be concerned when the image becomes concealed by 
white. 

13. Add a stroke by clicking Layer > Layer Style > Stroke.  Or, click the Add a layer 
style icon  at the bottom of the Layers panel and select Stroke. 

14. Set Size to the desired size.  In this example, use 3 pixels.  The size should be 
exactly half the size used in steps 4 and 5. 

15. Change Position to Inside.  Even though we are using Inside, the stroke will 
actually be on the outside of the image because we increased the canvas size in the 
previous steps. 

16. Make sure Blending Mode is Normal. 
17. Make sure Opacity is 100%. 
18. Make sure Fill Type is Color. 
19. Click once on the Color box to set the color of the edge.  Black is RGB values 0, 0, 

0. 
20. Click OK to close the Color Picker dialog box. 
21. Click OK to close the Layer Style dialog box.  This will create the stroke. 
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22. In the Layers panel, set the edge layer's Fill value to 0%.   Do not 
change Opacity, leave it 100% or the edge will be affected.  The layer's blending 
mode should be left to Normal. 

  

 Inside Edge - Flattened Image 
This technique will add an edge without having to change the size of the image.  The stroke 
is added to the image layer.  The stroke will overlay image pixels.  The Background layer 
will need to be unlocked. 

1. In the Layer's panel, double click the Background layer. 
2. In the New Layer dialog box, type a name and then click OK. 
3. Add a stroke by clicking Layer > Layer Style > Stroke.  Or, click the Add a layer 

style icon  at the bottom of the Layers panel and select Stroke. 
4. Set Size to the desired size.  Try 2 or 3 pixels to start with. 
5. Change Position to Inside. 
6. Make sure Blending Mode is Normal. 
7. Make sure Opacity is 100%. 
8. Make sure Fill Type is Color. 
9. Click once on the Color box to set the color of the edge.  Black is RGB values 0, 0, 

0. 
10. Click OK to close the Color Picker dialog box. 
11. Click OK to close the Layer Style dialog box.  This will create the stroke. 
12. If desired, click Layer > Flatten Image to re-flatten the image. 

 Inside Edge - Layered Image 
This technique will add an edge without having to change the size of the image.  The image 
does not have to have a locked Background layer.  This technique adds the stroke above 
any adjustment layers to prevent the stroke from being affected by the adjustment layers. 

1. Create a new layer by clicking Layer > New > Layer.  Or, by clicking the Create a 
new layer icon  on the bottom of the Layers panel.  Name it something 
meaningful, such as Edge. 

2. Make sure it is the top most layer.  If it is not, click and drag it till it is the top most 
layers. 

3. Using the paint bucket tool  and white as the foreground color , fill the layer 
with white paint.  Do not be concerned when the image becomes concealed by 
white. 

4. Add a stroke by clicking Layer > Layer Style > Stroke.  Or, click the Add a layer 
style icon  at the bottom of the Layers panel and select Stroke. 

5. Set Size to the desired size.  Try 2 or 3 pixels to start with. 
6. Change Position to Inside. 
7. Make sure Blending Mode is Normal. 
8. Make sure Opacity is 100%. 
9. Make sure Fill Type is Color. 
10. Click once on the Color box to set the color of the edge.  Black is RGB values 0, 0, 

0. 
11. Click OK to close the Color Picker dialog box. 
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12. Click OK to close the Layer Style dialog box.  This will create the stroke. 

 

 

Apply Filter Effects 
Filters are used to change the appearance of an image, layer or selection in Photoshop.  

Using Filters from the Filter Gallery 
Photoshop‘s Filter Gallery is basically a one-stop place for working with filters in your 
documents. In the Filter Gallery, you can browse through many different types of filters, 
apply them individually to your image, or even stack them on top of one another like you 
would with layers. You can get to the Filter Gallery by going to Filter > Filter Gallery. 
: 

 

Filter Gallery Interface 
A. Filter Preview 
B. Filter List (Note: You can show or hide this list by clicking the arrow icon to the top 
right of it) 
C. Currently Selected Filter 
D. Filter Options 
E. Effect Layers 
F. New / Delete Effect Layer 
The Filter Effect Layers work just like ordinary filters in Photoshop, and 
can be dragged and dropped on top of one another for desired results. 
Applying a filter from the gallery is very easy to do. Simply click on a filter, adjust its 
options to your liking, and click OK to apply. To stack multiple filters on top of one 
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another, just hit the New Effect Layer (‗F‘ in diagram above), and select another filter. You 
can expand filter types by clicking the folders in the filter list. 

 

Quicker Access to Filters 
The Filter Gallery is really just a browser of sorts. If you know exactly what kind of filter 
you want to use, you can access it directly from the Filter menu in Photoshop to speed 
things up. 
Using Other Filters 
Not all filters in Photoshop are available through the Filter Gallery. Many of them must be 
accessed directly through the Filter Menu, and have unique interfaces and options of their 
own. 
We‘re not going to go over every individual filter in this tutorial (doing so would take a 
very long time), but I highly suggest doing some experimentation on your part with 
different filters to get an idea of what some of them do. 
Blur Filters (Filter > Blur) 
The Blur Filters are useful in lots of situations. We‘ve actually written several popular 

tutorials on Tutorial9 that depend on the Blur Filters, such as our article on Adding Depth 
of Field in Photoshop, and our Windows Vista Aurora Effect Tutorial. 

http://www.tutorial9.net/tutorials/photoshop-tutorials/photoshops-filters/
http://www.tutorial9.net/tutorials/photoshop-tutorials/photoshops-filters/
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Noise Filters (Filter > Noise) 
Noise Filters are great for adding, or reducing noise and grain in photographs. You may 
find filters such as the Reduce Noise Filter extremely useful if you work with old, 
damaged, or dusty photographs that need repair work done to them. The Add Noise 
Filter can also come in handy, and has some creative applications of its own. 

 

Sharpen Filters (Filter > Sharpen) 
The Sharpen Filters are also great for correcting imperfections in photographs, as well as 
putting emphasis on important elements in a design. When working with blurred images, a 



 
 
 
 
SARDAR AZEEM PICTATD 76 | P a g e  

Professional institute of computer link road abbottabad  Contact No:0992331021 

sharpen filter can be used to clarify and better define edges by increasing contrast between 
pixels. 

 

 

Convert an Image to Black and White  
There must be as many ways of converting a RGB image to black and white as there are 
photographers.  There are entire web sites devoted to the many ways of doing this.  Many 
of these sources show us a technique to convert a RGB image to black and white and then 
state 'move the sliders around until you see something you like'.  While is it correct that the 
final image is more important than the original image. 
INTRODUCTION TO CUSTOMARY METHODS 
  
There are five methods discussed here.   

 Convert to true gray scale 
 Desaturation 
 Red, Green or Blue Channel 
 Channel Mixer 
 Convert to Lab 

CHANNEL MIXER 
The purpose of the Channel Mixer adjustment layer is to allow us to control the mix of 
each color channel to determine the resulting colors and tones in the image.  Specifically, 
for a RGB image, it allows us to mix the various amounts of Red, Green and Blue. 
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The basic way to use this method is to first look at the red, green and blue channels 
individually on the Channels panel.  Find the one that looks closest to the desired results.  
Reactive all channels, switch back to the Layers panel and create a Channel Mixer 
adjustment layer.  When we first open the Channel Mixer dialog box, it defaults to Red at 
100%, Green and 0% and Blue at 0% and the monochrome box is unchecked.   
The advantage of this method is we have control over the tones as we change the 
percentages.  The disadvantage is the balancing act that needs to be performed to keep the 
total near 100%. 
DESATURATION 
There are two ways to desaturation an image.   
The first is Image > Adjustments > Desaturate.  
The second is to create a Hue/Saturation adjustment layer on top of the image with 
Saturation set to -100.  Since only the second method isnon-destructive, it is the only 
method that will be discussed here. 
The advantages of the desaturation method using an adjustment layer are that it is non-
destructive, intuitive and easy to do.  It is non-destructive because the RGB image retains 
all of its color information. 
GRAYSCALE 
In this method, we simply click  
Image > Mode > Gray scale  
In Adobe Photoshop and our image is converted to black and white.  The advantages of this 
method are that it is quick, intuitive and retains perceived luminance. 
LAB color 
In this method, click  
Image > Mode > Lab Color.   
Photoshop will convert the image to the Lab color space.  Go to the Channels panel and 
turn off the a and b channels.  The a and b channels are the color channels.  This should 
leave only the Lightness channel active.  The Lightness channel is the luminance channel.  
Switch back to the Layers panel and we have our black and white image. 
RGB CHANNEL 
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This method is one of the easiest and is non-destructive.  We simply look at the red, green 
and blue channels individually on the Channels panel.  Find the one that we like the most 
and leave that channel as the only active channel and we are done. 
BLACK AND WHITE TONING 
The toning of black and white images is not mandatory.  In black and white film 
photography, it was done for several reasons.  To increase the archival quality of a print.  
To intensify contrast.  To neutralize undesired color casts inherit in some photographic 
papers.  Or, to give an image a specific color cast. 

Blend Layers  
Layer blend modes give us different ways for a layer to interact with, or "blend" with, the 
layer or layers below it. Without layer blend modes, the only real way we have of blending 
layers together is by reducing the opacity 
(or fill) of a layer, which usually doesn't 
give us very interesting results. But with 
blend modes, not only do they unlock a 
world of creative possibilities, especially 
when we combine them with layer masks, 
they can also be extremely helpful when it 
comes to editing, retouching and restoring 
photos. 
Find the Layer Blend Modes 
You can access all of the blend modes 
from a drop-down list in the top left 
corner of the Layers palette. By default, 
the "Normal" blend mode is selected: 
 
The Layer Blend Modes drop-down box in the top left corner of the Layers palette. 
One important thing to note here is that if you look at the screenshot above, you'll notice 
that I've gone ahead and made a copy of the original Background layer (by pressing Ctrl+J  
and that I currently have the copy, named "Layer 1", selected. That's because Photoshop 
treats the Background layer differently from all other layers and it doesn't allow us to 
change the blend mode for the Background layer. 
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As we can see in the CCFC (Color Coded For Convenience - yes, I just made that up) 
diagram above, the "Darken", "Multiply", "Color Burn", and "Linear Burn" blend modes 
are the Darken modes. Why? Because each one of them has the effect of making the image 
darker. Notice that the multiply blend mode is included in the Darken group. If you 
remember, it's one of the five blend modes you absolutely need to know and one of the 
modes we'll be taking a closer look at in a moment. 

Next, the "Lighten", "Screen", "Color Dodge", and "Linear Dodge" modes make up 
the Lighten group. Each one of them has the effect of lightening the image. Notice that 
the Screen blend mode is included in the Lighten group, another one you need to know and 
one of the ones we'll be looking at. 

Below that, the "Overlay", "Soft Light", "Hard Light", "Vivid Light", "Linear Light", "Pin 
Light", and "Hard Mix" modes make up the Contrast group. Each one both 
darkens and lightens the image, boosting contrast. Notice that the Overlay mode, another 
one you need to know and one we'll be looking at, is part of the Contrast group. 

Next up is a group we're not going to be looking at in this discussion, 
the Comparative group, made up of the "Difference" and "Exclusion" blend modes. Both 
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of these modes are for comparing pixels between layers and neither one of them is used 
very often, especially in photo editing. Very rarely would you have a use for the 
"Difference" mode, and you'll use "Exclusion" almost as much as you use "Dissolve", 
which is to say pretty much never. 

Finally, we have the Composite group, also known as the HSL group, which stands for 
"Hue, Saturation and Luminosity", which just happen to be the names of three of the four 
blend modes included in this final group, along with the "Color" mode. The blend modes in 
this group all have something to do with either the color or luminosity (lightness) values in 
the layer, and the Color and Luminosity modes make up the last of the five essential blend 
modes you need to know when it comes to editing photos and images in Photoshop. 

Merge Layers and flatten image 
Merge layers allows us to reduce the size of our files.  However, it should be done with 
care because once a file is saved and closed, merging cannot be undone.  Generally, layers 
in the master image file are seldom merged.  When the master file is duplicated to make a 
print file, then layers are usually merged. 
 
The merge layer commands are described below.  They are located under Layer on the 
Photoshop menu.  However, not all of the commands will be visible at the same time.  
Which options are available depends on the layers in the Layers panel.  When merging 
layers, the resulting layer is an image layer. 
  

Merge Layers 

Combines two or more selected layers that are visible.  Since this feature 
requires multiple layers to be selected, this choice first became available 
with CS2. 
  

Merge Visible 
Combines all visible layers.  The resulting layer is the one that was active 
at the time of the merge. 
  

Merge Linked 

Combines all layers linked to the active layer, to the active layer.  This 
option is available only in pre-CS2 versions.  To replicate it in CS2, 
select Layer > Select Linked Layers and then select Layer > Merge 
Layers. 
  

Merge Down 

Combines the active layer with the layer immediately beneath it.  Both 
layers have to be visible and only two layers are combined, regardless of 
how many other layers are visible. 
  

Merge Layer Combines all the layers in a layer set/group.  The layer set/group has to 
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Set/Merge 
Group 

be the active layer. 
  

Merge Clipping 
Mask 

Combines all the layers in a clipped group into a single layer.  The 
bottom layer the other layers are clipped to has to be the active layer. 
  

Flatten Image 
Combines all visible layers and deletes all hidden layers.  The resulting 
layer is a locked Background layer.  Any transparent pixels are converted 
to white since the Background layer cannot have transparent pixels. 

 

Convert Color Images to Gray scale  
In Adobe Photoshop, we can quickly convert a RGB image to true gray scale by clicking 

Image > Mode > Grayscale 
 And the image is converted to black and white.  However, this method is destructive and 
does not allow us to manage tone by color.  The methods I devised and discuss here 
overcome these disadvantages while maintaining gray scale as the desired tonality. 

Working with Layers 
What is a layer?  It is a concept used to organize and display your image and adjustments.  
The most fundamental layers are those that contain 
either pixels or an adjustment that alters the 
appearance of pixels. 
 
Layers are arranged vertically in an area of Photoshop 
called the Layers panel (all of Figure 1).  When you 
look at your image in the Photoshop document 
window, you are looking at it through the layers in the 
Layers panel.  As Photoshop processes the layers in 
the Layers panel, it begins with the bottommost layer 
and works its way upwards.  This means the 
bottommost layer is altered by the layer above it.  
And the resulting image is further altered by the next 
layer up, and so forth.  Therefore, the order in which 
layers appear is as important as the layers 
themselves.  
There are seven basic kinds of layers: Image, 
Adjustment, Fill, Type, Shape, Sets (called Groups 
since CS2) and Effects.  In digital photography, the 
ones you will use the most are Image, Adjustment, 
Sets/Groups and possibly Effects. 
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Types of Layers 
 

Layers Panel A 
The Layers panel is the working platform of your image.  It is 
where all layers are arranged and stored. 

Background 
Layer 

B 

The Background layer is the Photoshop default image layer.  It is 
always a locked layer.  To unlock it, double click the layer, type a 
new name and click OK.  This also converts it into a normal image 
layer. 
 
In a RGB, CMYK or Grayscale image, the Background layer 
cannot have transparent pixels.  The Background layer has to be 
converted to a normal layer to have transparent pixels. 

Image Layer C 
Image layers are pixel containing layers.  These are the layers that 
contain your image pixels.  The Background layer is an image 
layer. 

Active Layer D 

The active layer is the layer that is highlighted.  Whatever actions 
you perform will be applied to the active layer.  A layer does not 
have to be visible to be active.  Since CS2, multiple layers can be 
active at a time.  However, there are restrictions as to what actions 
can be performed when multiple layers are active. 

Adjustment 
Layer 

E 

Adjustment layers are pixel altering layers.  Adjustment layers 
apply an effect to the pixel containing layers beneath them.  
Adjustment layers only affect the layers beneath them, not above 
them. 
 
There are many types of adjustment layers.  The adjustment layers 
commonly used in digital photography are listed on the Photoshop 
Topics page. 
 
If you turn off the visibility of all layers except the adjustment 
layers, you will see nothing but a transparent document.  This is 
because adjustment layers do not contain image pixels. 

Layer 
Sets/Groups 

F 

Layer sets/groups are a great way of grouping and organizing 
layers.  Think of a layer set/group as a folder where other layers are 
stored.  Layer sets is the pre-CS2 term.  Adobe changed the term to 
layer groups in CS2. 
 
You can make certain changes to all the layers in a layer set/group 
by clicking on the layer set/group row and then applying the 

change; such as using the Move tool , or changing the opacity. 
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A layer set/group can have a layer mask.  The mask is applied to all 
layers in the layer set/group. 
 
By clicking the triangle to the left of the layer set/group folder icon, 
you expand  or collapse  a layer set/group. 
 
You can have layer sets/groups within layer sets/groups. 

Effects G 

Effects are special effects that are applied to the contents of the 
layer they are linked to.  An example of an effect is drop shadow.  
You can have more than one effect applied to a single layer.  The 
effects linked to a layer become part of the layer's style. 
 
To delete layer effects, either right click the layer and select Clear 
Layer Style, or drag the effect (not the layer) to the delete layer 
icon .  Clearing the layer style will delete all effects, reset the 
blending mode to Normal, reset Opacity to 100% and reset Fill to 
100%.  Dragging the effect to the delete layer icon only deletes that 
one effect. 

Type Layer H A Type layer is a layer that contains text. 

Shape Layer I 

Shape layers contain shapes and lines.  Technically, a Shape layer 
is a Solid Color Fill layer with a vector mask.  It is the vector mask 
applied to the color fill that causes the shape and/or line to be 
displayed in the document window.  Shape layers are not used 
often in digital photography. 
 

By selecting the arrowhead option on the Custom Shape tool 
 when drawing lines, single or double headed arrows can be drawn. 

Fill Layer J 

Fill layers are another type of pixel containing layer.  There are 
three types of Fill layers: 

 

 

 
 
Solid Color fill layers completely fill the layer with a single color.  
Gradient fill layers are used to create custom gradients.  Pattern fill 
layers are used to apply a pattern to the image. 
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The Fill option  is often used when creating 
Fill layers to reduce the Fill layer's opacity.  Otherwise, the Fill 
layer will obscure the underlying image. 
 
Fill layers are not often used in digital photography. 

Layers Panel Options 
The Photoshop Layers panel options are the icons at the very bottom of the Layers panel.  
The panel options for Photoshop CS and earlier versions looks like the 
following: .  Since Photoshop CS2, it looks like 
this: .   
  
 

Link Layers 
 

Link Layers.  This feature is only available in Photoshop CS2 and 
later versions.  After selecting multiple layers in the Layers panel, 
clicking this icon will link them.  Linked layers will have the link 
icon to the right of the layer's name.  Versions prior to CS2 use the 
Paint/Link column described above. 

Add Layer 
Style  

Add Layer Style.  Allows you to create one or more layer effects 
on the active layer. 
 
Locked layers and layer sets/groups cannot have effects. 

Add Layer 
Mask or 
Vector Mask 

 

Add Layer Mask or Vector Mask.  Creates a layer mask on the 
active layer.  If a layer mask already exists on the active layer, a 
vector mask will be created. 
 
If a selection is not active when this icon is clicked, the layer mask 
will be filled with solid white paint.  White reveals all.  If the icon 
is clicked using Alt + click (Option + click), the layer mask will be 
filled with solid black paint.  Black hides, or masks, all. 
 
If a selection is active when the layer mask is created, the selection 
will be used to create the mask.  The part of the image that is 
selected will be revealed by the mask and the part of the image 
that is not selected will be hidden by the mask.  In the mask, the 
selected area will be white and the non-selected area will be black. 

Create Layer 
Set/Group  

Create Layer Set/Group.  Since CS2, this feature is called Groups.  
In versions prior to CS2, this feature is called Sets.  Clicking this 
icon will create a layer set/group above the active layer.  The 
active layer will not become part of the layer set/group.  If you 
drag an existing layer to this icon, Photoshop will create a new 
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layer set/group and place the dragged layer into the set/group. 
 
In CS2, you can select multiple layers and drag them to the Layer 
Group icon and all of the selected layers will be moved into the 
new group.  Also in CS2, you can use Layer > Group 
Layers/Ungroup Layers to group selected layers or to move all 
layers out of a group. 

Create New 
Fill or 
Adjustment 
Layer 

 

Create New Fill or Adjustment Layer.  Allows you to create a fill 
or adjustment layer above the active layer.  If the active layer is a 
layer set/group, the fill or adjustment layer will be created within 
the layer set/group. 

Create New 
Layer  

Create New Layer.  Clicking this icon will create a layer above the 
active layer.  If the active layer is a layer set/group, the new layer 
is created within the layer set/group. 
 
Dragging an existing layer, layer set or adjustment layer to this 
icon will duplicate that layer. 

Delete Layer 
 

Delete Layer.  To delete a layer, either make the layer active and 
click the delete layer icon, or drag the layer to the delete layer 
icon.  To delete a layer effect, drag the effect, not the layer, to the 
delete layer icon. 

Saving Images for Web and Print  
Save Images for Use in Print Application  

Remember to save your work often. Saving frequently lessens the risk of losing the 
work you have been doing. To save your Photoshop document, do the following: 

 
1.   Click File > Save. 
2.   Navigate to the place you would like your document to be saved by using 

the dropdown menu and the navigation window. 
3.   Enter the name of your document in the Save As text field. 
4.   Choose a format to save your project in from the Format dropdown menu. 
5.   Click the Save button in the bottom right corner of the dialogue box. 
6.   Check to make sure that your document is saved in the place you intended. 

 
NOTE: If you save your file as PSD (default Photoshop saving format) your layers 
will be preserved, but the file size will be large. If you save your file as JPEG (a 
common image format) your layers will be flattened and become one layer. The file 
size though will be significantly smaller. 
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Save Images for the Web 

Adobe Photoshop has a great way to optimize images for the web. In Photoshop, go to 
 File > Save For Web, or click Ctrl + Alt + Shift + S. 
A new box will popup with all of the settings for saving and optimizing an image for the 
web: 

 

GIF Images 
Sometimes, you‘ll be required to save in a lossless format in order to best optimize your 

graphics for whatever you are working on. This is often seen in website design, as layouts 
often use far less colors than an ordinary photograph. 
GIF, or Graphics Interchange Format, is an image format that uses a palette of up to 256 
individual colors, making it a great candidate for web graphics that don‘t use a wide range 

of colors.  
High Quality Images & Lossless PNG 
PNG, or Portable Network Graphics, are lossless data formats, similar to GIF, except they 
support a much greater number of colors (also making them larger in some cases), and can 
support alpha transparency channels as opposed to single transparent pixels (again, we 
won‘t be discussing transparency in this tutorial). 
PNG images are replacing GIF images more and more, mostly because they are typically 
able to compress better than GIF images while supporting a much larger number of colors. 
They are not as widely supported as GIF images yet, but are certainly heading in that 
direction. 
For graphics that must be transported over the web while retaining full image quality, PNG 
is the prime choice. You‘ll typically result in a larger image size than JPEG when 

transporting photos, but at times, this can be an essential sacrifice. Typically PNG is the 
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better choice when a graphic contains sharp lines, or text that must remain very clear, but 
it‘s ultimately up to the designer to decide what format to choose. 
 
Save Images as PDF 

 Open your cover image in Photoshop. We are assuming that this image is completed, 
flatten into one layer and already in the correct size for your ebook.  
 Now, you are ready to save the image in PDF format. From the Menu bar, click 
 File > Save As 
 To open the Save As dialog box. Choose Photoshop PDF from the Format drop-down list 

(lower part of the dialog box). Make a note of the folder in which your image will be saved. 

Finally, click Save. 

You will get a message about overriding current settings. Click OK to continue. The Save 

Adobe PDF dialog box will open. 

Creating web layouts 
 
Designing a Website Layout in Photoshop 
The design of your web site should have at least three distinct parts that include specific 
elements:  
1. Header 

Company logo 
Graphic banner 
Links / buttons for the home, about, and contact page 

2. Body 
Content area for text on the page 
Pictures or graphics incorporated with the content 

3. Footer 
Copyright Information 
Links to policy / terms of use, and back to top link 

When creating the layout design in Photoshop be sure to leave room for additional 
navigation, text, and site expansion in the future or you might find yourself needing to 
completely redesign your site because you didn't leave room for links to more pages in 
your design.  
 
Steps to Follow:  
1. Create a new PSD file 745 px x 600 px and save it as layout.psd  
2. Place the header graphic into the document. (Open the header file (g_header.jpg), select 
it (ctrl+a), copy (ctrl+c), activate the layout.psd window, paste (ctrl+v).)  
3. Use the Move Tool (V) to move the header to the top of the layout holding shift to let it 
snap into place at the top. 
4. Open the Company Logo, copy and paste it into your layout.  
5. Transform the logo (ctrl+t) and move it into the top left corner of the site layout.  
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6. Using the Horizontal Type Tool (T)  create some small text links in the sky between 
the two logos on top of the guide. Type the word "Home", 4 spaces, "Contact", another 4 
spaces, and then "About". Text should be about 12 pt, Arial font, using the color #A6FF94 
for a fun light green color.  
 
7. Give the text a dropshadow (Layer > Layer Style > Dropshadow) with a distance of 2 
and a size of 3.  
 
8. Position the text using the move tool and the arrow keys appropriately next to the top left 
logo.  
 
9. Below the smaller COW logo we'll create some larger navigation / image links:  
 

  
Using the Horizontal Type Tool (T) type "HOME   PAGE 1   PAGE 2   PAGE 3   PAGE 
4" using Arial, 17 pt font with black text. Put about 4 or 5 spaces between the words to give 
the buttons some space. 
 

1. Create a new layer  and drag it below the text you just created 
 

2. With the Rectangular Marquee Tool (M) select an area just around the larger 
navigation. 

 
3. Select the Paint Bucket Tool (G) and fill the selected area of the new empty layer 

with (#A6FF94) the green color. 
 

4. Make this layer look like a button by going to the Layer menu > Layer Style > 
Bevel and Emboss. Use the default settings by pressing OK 

 
5. Using your Single Column Marquee Tool delete a column of pixels between each 

word in the solid green background layer you just created. This will break up the 
bevel and make each word look like a separate button. You may need to zoom in to 
get right in between the words. 

10. Duplicate the green button layer by dragging it onto the new layer button  or go to the 
Layer menu > Duplicate Layer. 
11. Select the bottom green button layer and add a motion blur to the layer with a distance 
of about 150 pixels by going to the Filter Menu > Blur > Motion Blur.  
 
12. Move the blurred layer down about 10 pixels and lower the opacity to 20%. This gives 
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a subtle line under your buttons to help divide the top from the content. 
13. At the bottom of the layout create text that says ©Copyright CreativeCow.net 2008.  
14. Create a new layer behind the Copyright text that will become the background behind 
the footer text, make sure the layer is selected. 
15. Use the Rectangular Marquee Tool (M) to select an area across the bottom of the page 
but just a little higher than the copyright text.  
16. Use the Paint Bucket Tool (G) and fill the area with the bright green (#A6FF94).  
17. Feather the outside edge by using the Inner glow layer style (Layer menu > Layer Style 
> Inner Glow) Set the blend mode to Normal, color to white (#ffffff) and the size to 10 
pixels.  
 

 
We've now designed a simple, fun, website in Photoshop with a header and footer. The 
white space in between the header and the footer will be all the textual content and pictures 
that will fill in the actual web site.  
 
Slicing Images in Photoshop for the Web 
Now that we've designed a simple website with Photoshop we will slice it into pieces 
and export the pieces as an HTML file that can be later used and modified in 
Dreamweaver. When slicing your website design remember that each slice will become a 
separate cell of a table and image so try to keep the slices as few and as simple as possible. 
Make sure and start and end your slices outside of the design whenever possible so 
Photoshop doesn't mistake a single pixel you might have missed as a slice. Open the 
website design we made earlier, select the Slice Tool (K) and let's get started. (Turn on 
snapping for better results - View menu > Snap (Ctrl+Shift+;), 
  
Steps to Follow: 

1. Create one slice around the entire graphic. Start outside the graphic and end outside 
the graphic. This will help tell Photoshop to not create single pixel graphics 
somewhere that we don't want. 

 
2. Slice the footer graphic starting and ending in the gray outside the layout. Let the 

snapping find the top of the layer for you. 
 

3. Slice the header all the way across the top starting above the graphic in the gray and 
ending just below the larger navigation. This should slice the COW in two ( oh no! 
). You should now have 3 slices for your header portion, your content, and your 
footer. 

4. Slice out all the buttons, try to make sure you are snapping to the same position for 
each button so that 
the height of the 
buttons are the same. 
For the lower, larger 
buttons you can snap 
to the bottom of the surrounding slice. 
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Exporting / Saving Photoshop Slices as a Web Page 
In earlier versions of Photoshop saving a sliced image for the web could only be done with 
Image Ready but now it's all built into Adobe Photoshop CS3. The following portion of the 
tutorial will show you how to save the sliced website design we made in Photoshop as an 
HTML file with associated images.  
Steps to Follow: 

1. With your sliced graphic open choose File menu > Save for Web & Devices 
(Alt+Shift+Ctrl+S). This brings up the Save For Web & Devices window. 

 
2. Under the preset dropdown choose JPEG High for the quality and file type. (This is 

simply a preference.) 
3.  

 

  
4. Click the Optimized Menu arrow to open up the sub menu and click on Edit Output 

Settings... 
5.   

  
 
 
 
 
 
 
 
 
 
 
 
 

6. We won't go into detail on the output settings here. Choose Default Settings from 
the Settings dropdown. Use Prev and Next to look at all the settings. 

 
7. Click OK and then Save. Make sure you are saving in a location you can locate 

easily. 
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8. Choose Save as type: HTML and Images (*.html) 
 

Settings: Default Settings 
 

Slices: All Slices 
 
 
  
 
 
 
 
 

9. Click Save 
 

Enhancing Photographs  
Retouch Photographs Using Photoshop Tools  

 
Strategy for retouching 
In Photoshop, you can retouch photographic images in ways once left only to highly 
trained professionals. You can correct problems in color quality and tonal range created 
during the original photography or during the image‘s scan. You can also correct problems 
in composition and sharpen the overall focus of the image. 
 
Basic steps 

Most retouching in Photoshop follows these general steps: 
 

• Check the scan quality and make sure that the resolution is appropriate for how the 
image will be used. 

• Crop the image to final size. 
 

• Adjust the overall contrast or tonal range of the image. 
 

• Remove any color casts. 
 

• Adjust the color and tone in specific parts of the image to bring out highlights, midtones, 
shadows, and desaturated colors. 

• Sharpen the overall focus of the image. 
Resolution and image size 
The first step in retouching a photograph in 
Photoshop is to make sure that the image is the 
correct resolution. The term resolution refers to the 
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number of small squares known as pixels that describe an image and establish its detail. 
Resolution is determined by pixel dimensions or the number of pixels along the width and 
height of an image. 

Cropping an image 
 

1 Hold down the mouse button on the rectangular marquee tool ( ) in the toolbox, 
and drag to the crop tool ( ) to select it. Then double-click the crop tool to display 
its Options palette, select Fixed Target Size, and enter the dimensions of the finished 
image—3.75 inches (width) by 
6 inches (height). 

 
 
 
 

 
 

2 Next drag a marquee around the image, making sure you include the top of the 
tower and the orange tarp in the bottom right gondola. Notice that as you drag the 
marquee it retains the same proportion as the dimensions you specified for the 
target size. 

Because the photograph was scanned in slightly crooked, you‘ll now use the crop tool 
to straighten the image before applying the new dimensions to it. 

 
3  Move the pointer outside the crop marquee, and drag clockwise until the marquee is parallel 
with the image. 

4  Place the pointer within the crop marquee, and drag until the right edge of the marquee 
lines up with the right edge of the image. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Initial crop marquee Marquee rotated Marquee moved 
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5   If necessary, fine-tune the size of the marquee by dragging its bottom right corner handle. 
 

 

6   Press Enter .The image is now cropped. 
 

7   Choose File > Save. 
 
 

Adjusting the tonal range 
The tonal range of an image represents the amount of contrast, or detail, in the image 
and is deter- mined by the image‘s distribution of pixels, ranging from the darkest 
pixels (black) to the lightest pixels (white). You‘ll now correct the photograph‘s 
contrast using the Levels command. 

 

1   Choose Image > Adjust > Levels, and make sure that the Preview option is checked. 
 

Notice the histogram in the dialog box. The triangles at the bottom of the histogram 
represent the shadows (black triangle), highlights (white triangle), and midtones or 
gamma (gray triangle). If your image had colors across the entire brightness range, the 
graph would extend across the full width of the histogram, from black triangle to 
white triangle. Instead, the graph is clumped toward the center, indicating there are no 
very dark or light colors. 

You can adjust the black and white points of the image to extend its tonal range. 
 

2   Drag the left and right triangles inward to where the histogram indicates the 
darkest and lightest colors begin. Click OK to apply the changes. 
3   Choose Image > Histogram to view the new histogram. The tonal range now 
extends throughout the entire range of the histogram. Click OK. 

4   Choose File > Save. 
 
 
 

Removing a color cast 
Some images contain color casts (imbalances of color), which may occur during scanning or 
which may have existed in the original image. 
The photograph of the gondolas has a color 
cast—it‘s too red. 

 

1   Choose Layer > New > Adjustment Layer. 
 

2   For Type, choose Color Balance. 
 

3   Click OK to create the adjustment layer and 
to display the Color Balance Layer dialog box. 
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4   Select the Preview option. 
5   To adjust the midtones so that they‘re less red, drag the top slider to the left . 
 

 
6   Click OK to apply the changes to the Color Balance adjustment layer. Notice that a 
Color Balance layer has appeared in the Layers palette. 

7   In the Layers palette, click the eye icon next to the Color Balance layer to hide and 
show the layer. You‘ll see the difference between the adjusted colors and the original 
colors. 

8   Choose File > Save. 
Replacing colors in an image 
With the Replace Color command, you can create temporary masks based on specific 
colors and then replace these colors. Masks let you isolate an area of an image, so that 
changes affect just the selected area and not the rest of the image. Options in the 
Replace Color command‘s dialog box allow you to adjust the hue, saturation, and 
lightness components of the selection. Hue is color, saturation is the purity of the 
color, and lightness is how much white or black is in the image. 

 

You‘ll use the Replace Color command to change the color of the orange tarp in the 
gondola at the bottom right corner of the image. 

 

1   In the Layers palette, select the background. 
 

2   Select the zoom tool ( ), and click once on the tarp to zoom in on it. 
 

3   Hold down the mouse button on the crop tool, drag to select the rectangle marquee 
tool, and then drag a selection around the tarp. Don‘t worry about making a perfect 
selection, but be sure to include all the tarp. 

4   Choose Image > Adjust > Replace Color to open the Replace Color dialog box. By 
default, the Selection area of the Replace Color dialog box displays a black rectangle, 
representing the current selection. 

You will now use the eyedropper tool to select the area of color that will be masked 
and replaced with a new color. Three eyedropper tools are displayed in the Replace 
Color dialog box. 
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A  B  C 

 
A. Select single color B. Add to selection 
C. Subtract from selection 

 
The first eyedropper tool ( ) selects a single color, the eyedropper-plus tool ( ) is 

used to add colors to a selection, and the eyedropper-minus tool ( ) is used to 
subtract colors from a selection. 

 

5   Click the eyedropper tool in the dialog box, and click once on the orange tarp to 
select it. 

 

 

 
 

6   Then select the eyedropper-plus tool, and drag over the other areas of the tarp until 
the entire tarp is highlighted in white in the dialog box. 

7   Adjust the tolerance level of the mask by moving the Fuzziness slider to 61. Fuzziness 
controls the degree to which related colors are included in the mask. 

8   In the Transform area of the Replace Color dialog box, drag the Hue slider to 149, 
the Saturation slider to –17, and the Lightness slider to -39. The color of the tarp is 
replaced with the new hue, saturation, and lightness. 

9   Click OK to apply the changes. 
 

10 Double-click the hand tool ( ) to fit the image on screen. 
11   Choose Select > Deselect. 
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12   Choose File > Save. 
Adjusting saturation with the sponge tool 
Now you‘ll saturate the color of the gondolas in the foreground using the sponge tool. 
When you change the saturation of a color you adjust its strength or purity. The 
sponge tool is useful in letting you make subtle saturation changes to specific areas of 
an image. 

 

1   Hold down the mouse button on the dodge tool (   ) in the toolbox, and drag 

to the sponge tool ( ). 

2   Click the Options tab and choose Saturate from the pop-up menu. To set the 
intensity of the saturation effect, click the arrow next to the Pressure text box, and 
drag the Pressure pop-up slider to 90%. 

3   Select a large, feathered brush from the second row of the Brushes palette. 
 
 
 
 
 
 
 
 
 

4   Drag the sponge back and forth over the gondolas to saturate their color. 
 
 
 
 
 
 
 
 
 
 

Before After 

 
Adjusting lightness with the dodge tool 
Next you‘ll use the dodge tool to lighten the highlights along the gondola‘s hull and 
exaggerate the reflection of the water there. The dodge tool is based on the traditional 
photographer‘s method of holding back light during an exposure to lighten an area of 
the image. 

 

1   Hold down the mouse button on the sponge tool, and drag to the dodge tool (   ). 
Then choose 
Highlights from the menu in the Tool Options palette, and set Exposure to 50%. 
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2   Select a medium, feathered brush from the second row of the Brushes pal 
 
 
 

 
 
 
 
 
 

3   Drag the dodge tool back and forth over the gondola‘s hull to bring out its 
highlights. 

 
 
 
 
 
 
  

Removing unwanted objects 
With Adobe Photoshop, you can remove unwanted objects from a photograph. 
Using the rubber stamp tool, you can remove an object or area by ―cloning‖ an area 
of the image over the area you want to eliminate. 

 

You‘ll eliminate the small boat near the center of the image by painting over it 
with a copy of the water. 

 

1   Select the zoom tool; then click the small boat to magnify that part of the image. 
 

2   Choose File > Preferences > Display & Cursors. For Painting Cursors, click 
Brush Size; then click OK. 

3   Double-click the rubber stamp tool ( ) in the toolbox, and make sure that the 
Aligned option in the Rubber Stamp Options palette is deselected. 

4   Center the rubber stamp tool over the water between the large gondola and the 
post to its right. Then hold down Alt (Windows) or Option (Mac OS), and click to 
sample or copy that part of the image. Make sure that the area you sample blends well  

with the area around the object you are removing. 
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5   Drag the rubber stamp tool over the boat to paint over it with a copy of the 
water you just sampled. Notice the crosshair that follows your cursor as you paint; it 
represents the point from which the rubber stamp tool is cloning. 

6   Double-click the hand tool in the toolbox to fit the image on screen. 
 

7   Choose File > Save. 
Replacing part of an image 
Because the sky is fairly drab and overcast in this photograph, you‘ll replace it with a 
more inter- esting sky from another file. You‘ll begin by selecting the current sky. 

 

1   Select the magic wand tool ( ). Click to select part of the sky. Hold down Shift, and 
click the rest of the sky to select it. 

2   Open the Clouds.psd file located in the Lesson03 folder. 
 

3   Choose Select > All; then choose Edit > Copy. Close the Clouds.psd file. 
 

4   Choose Edit > Paste Into to paste the clouds into the current selection. Notice that a 
new layer has been added to the Layers palette. 

5   Select the move tool ( ), and drag the clouds into the position you want. 
 
 
 
 
 
 
 
 
 
 

Sky selected Clouds pasted into sky Clouds moved into position 
 

Now you‘ll change the clouds‘ opacity to make them blend better with the rest of the 
image. 

 

6   Use the keyboard shortcut of typing any number from 01 (1%) to 100 (100%) to 
set the new cloud layer‘s opacity (we used 55%). 

7   Choose File > Save. 
 
 

 
Opacity set to 55% Result 

 
You will now flatten the image into a single layer so that you can apply the Unsharp 
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Mask filter, the final step in retouching the photo. Because you may want to return to 
a version of the file with all its layers intact, you will use the Save As command to save 
the flattened file with a new name. 

 

8   Choose Layer > Flatten Image. 
 

9   Choose File > Save As. In the dialog box, type a new filename, and click Save. 
Applying the Unsharp Mask  
The last step you take when retouching a photo is to apply the Unsharp Mask filter, 
which adjusts the contrast of the edge detail and creates the illusion of a more 
focused image. 

 

1   Choose Filter > Sharpen > Unsharp Mask. Make sure that the Preview option is 
selected so that you can view the effect before you apply it. To get a better view, you can 
place the pointer within the preview window and drag to see different parts of the 
image. You can also change the magnification of the preview image with the plus and 
minus buttons located below the window. 

 
 
 
 
 
 
 
 
 
 
 
 
 

2   Drag the Amount slider until the image is as sharp as you want (we used 120%); 
then click OK to apply the Unsharp Mask filter. 

Create Patterns  
1. Create new file with 1 pixel width, 2 pixel height and transparent 

background. 
 
 

2. Keep Black as a foreground color. Fill the top 1 X 1 pixel of transparent 
background using Pencil Tool. 

 
3. Select All using CTRL + A 
4. Create a pattern by Edit > Define Pattern. Name the pattern. 

Create Swatches and Gradients  
Create a smooth gradient 

1. Select the Gradient tool . 
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2. Click inside the gradient sample in the options bar to display the Gradient Editor 
Dialog box. 

3. To base the new gradient on an existing gradient, select a gradient in the Presets 
section of the dialog box. 

4. Choose Solid from the Gradient Type pop-up menu. 
5. To define the starting color of the gradient, click the left color stop  under the 

gradient bar. The triangle above the stop turns black , indicating that the starting 
color is being edited. 

6. To choose a color, do one of the following: 
7. Double-click the color stop, or click the color swatch in the Stops section of the 

dialog box. Choose a color, and click OK. 
8. Choose an option from the Color pop-up menu in the Stops section of the dialog 

box. 
9. Position the pointer over the gradient bar (the pointer turns into the eyedropper), 

and click to sample a color, or click anywhere in the image to sample a color from 
the image. 

10. To define the ending color, click the right color stop under the gradient bar. Then 
choose a color. 

11. To adjust the location of the starting point or ending point, do one of the following: 
12. Drag the corresponding color stop left or right to the location you want. 
13. Click the corresponding color stop, and enter a value for Location in the Stops 

section of the dialog box. A value of 0% places the point at the far left end of the 
gradient bar; a value of 100%, at the far right end. 

14. To adjust the location of the midpoint (where the gradient displays an even mix of 
the starting and ending colors), drag the diamond  below the gradient bar to the left 
or right, or click the diamond, and enter a value for Location. 

15. To add intermediate colors to a gradient, click below the gradient bar to define 
another color stop. Specify the color and adjust the location and midpoint for the 
intermediate point as you would for a starting or ending point. 

16. To delete the color stop you are editing, click Delete, or drag the stop downwards 
until it disappears. 

17. To control how gradual the transitions are between color bands in the gradient, 
enter a value in the Smoothness text box, or drag the Smoothness pop-up slider. 

18. If desired, set transparency values for the gradient. 
19. Enter a name for the new gradient. 
20. To save the gradient as a preset, click New after you have finished creating the 

gradient. 

Create a Custom Brush  
1. Open an image, any image. 
2. Select all or part of the image. 
3. Go to Edit –> Define Brush Preset. 
4. New brush is ready. 
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Create Custom Patterns  
1. Create A Pattern Image 
Make a new file of small size. For this example, I‘ll be using 8×8 pixel canvas, zoomed 

them up and create a small pattern like this. 
 
 
 
 
 
 

 

Pattern at 100% view 

 

Pattern at 1600% view 

 

2. Define As Pattern 
Let‘s define it as pattern so it can be used at any time.  

Select Edit ->Define Pattern. 
Rename it to something you can remember (especially useful 

when you have a lot of custom patterns in future). I‘ll call 
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it Stripe5x because it will give me a stripe effect and 5px is how thick each stripes are. 

Click OK and you‘ve just have your custom pattern defined. 

 

 
 
 
 

3. Using Custom Pattern 
Create a new canvas to try out the custom pattern. With your new canvas selected, 
Select Edit -> Fill. 

 

 
 
 
 
 
 
 
 
In the Fill dialog box, select Pattern from the dropdown, find the pattern you‘ve just created 

in Custom Pattern and click OK. 

Creating Special Effects  
Preview Text Effects Using Layer Comps  

Basically, layer comps act as a way to capture your design in different states; based on 
what layers you have visible. You can then capture these states, in different ―layer comps‖ 

and export them as a PDF slideshow to present all your designs to your client. 
Step 1 
Toggle on/off only the layer groups that you want to keep visible. 
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Step 2 
Open up the Layer Comps window, if it‘s not already open, click Window-Layer Comps. 
Click on the small icon in that window that creates a New Layer Comp (circled in the 
image below. Rename the comp something applicable and make sure Visibility is checked. 

 

Step 3 
Prepare your image for an alternate layer comp by toggling on/off the visibility of the 
layers you want to show. If you are following along, your layer palette would look like the 
one below. 

 

Step 4 
Make a Layer Comp for your new visible layers, just like you did in step 2. 
Step 5 
Repeat these steps, until you have three variations within your Layer Comp window. Below 
are the visible layers I used for comp 3, and the 3 comps within the Layer Comp window. 
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Step 6 
Now that we have our 3 variations on different layer comps, we are ready to make our 
slideshow. The good news is, this is made tremendously easy through one of Photoshop‘s 

scripts. Click File-Scripts-Layer Comps to PDF. Choose a destination to save the file to, 
that is easy for you to remember. I almost always save things to the desktop first, and then 
file things later. Just makes my workflow simpler. You can play with the duration of the 
images and if you want the show to loop. When you have the settings in order, click Run. 
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Presentation Time 
That‘s it; the slideshow has been created for you by the script! Now, you just need to find 

where you saved it, and give it a test run to make sure everything looks ok. Then it‘s time 
to show the client. You can email it, upload it to a server, or show them it in person. This 
will give them a chance to pick and choose which elements they like and dislike. Then you 
can go back in, make some more tweaks, then begin coding. I love this approach, it makes 
a lot of sense to me! 
 

Warp an Image  
Warping Images using the Warp Transformation 
 Create Space: Your first step should be to add enough working space around the object 
to accommodate the warped image.  
 
Choose: Image > Canvas Size and add space. I usually just double the size. 
I will usually also drag a copy of the image by dragging its layer to theNew Layer icon at 
the bottom right of the Layers Palette. This preserves the original. 
 
 
 
 
 

 

 
Begin Transformation: Now choose: Edit > Transform > Warp 
This presents you with a spline-mesh covering the image. 
Select a Warp Shape: From the Options bar, note the "Custom" pull-down menu. This 
allows you to select any shape you wish to begin with.  
 
Here, you can select from a lot of different shapes, and Photoshop will set up the warp 
mesh to match. 
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Modifying the Warp Shape: Turn 
your attention to the Options Bar 
and you find a series of entry fields 
where you can modify the shapes. 
It's a good idea to make a mental 
note of the default settings.  
Changing these settings will help 
modify and fine-tune your auto 
shape. 
 

Automating Tasks  
Create and manage an action  

An action is a series of tasks that you play back on a 
single file or a batch of files—menu commands, panel 
options, tool actions, and so on. For example, you can 
create an action that changes the size of an image, 
applies an effect to the image, and then saves the file 
in the desired format. 
Actions can include steps that let you perform tasks 
that cannot be recorded (for example, using a painting 
tool). Actions can also include modal controls that let 
you enter values in a dialog box while playing an 
action. 
In Photoshop, actions are the basis for droplets, which 
are small applications that automatically process all 
files that are dragged onto their icon. 
Managing Actions 
To access Actions in Photoshop, go to Window > 
Actions on the top navigation panel or hit [Alt]+[F9]. 
This window will display a list of all loaded Sets 
(Folders) and Action. Here, if you click on an arrow 
next to the name of each Action you will see detailed 
steps they include. Additionally, you can create a new 
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folder to place themed Actions into. You can also rename each Action to your liking. 
However, you will not be able to rename a specific step, since it is given by the program 
automatically. 
A checkmark next to each step indicates that the step will be performed. You can uncheck 
it to omit a step, in that case, that step‘s checkmark will disappear and the check mark next 

to Action name will turn red, indicating that some steps in that Action are omitted. 
Dialog icon next to an Action indicates that one or more steps in that Action will have a 
dialog box appear, requiring user‘s input. By opening a detailed view of an Action you can 

see which step will have a dialog box. By clicking on a dialog icon next to individual step 
you can disable dialogs. This is often useful to minimize your input and streamline the 
workflow. However, this means that the effect will be less custom, and most importantly if 
one or more of the dialogs has a message or requires a definite choice, the Action will not 
complete and will stop on that step. 
 
Actions window in Button Mode 
To activate an Action, simply select it and hit Play 
(triangle icon on the bottom of Actions window). If 
you find yourself using Actions frequently during 
your post-processing, you can also activate a Button 
Mode which will perform an Action by just clicking 
on its name. To initiate Button Mode, trigger drop 
down menu on the Actions window by clicking on its 
top right corner icon and hit Button Mode. This will 
also turn each Action into its specified color. These 
colors are to help you manage your Actions better. 
You can assign color by Action types or any other 
parameter you choose. 
Finally, important thing to remember is that an action 
will typically have more than one step, performing 
Undo or [Ctrl]/[Cmd]+[Z] will only go back one step and will not Undo the entire Action. 
To overcome this, use History window and Snapshot or File>Revert [F12] to go back to the 
last saved version. Personally, I create a duplicate layer to which I apply Actions, this way I 
can always go back to original layer or play with opacity to decrease Action‘s effect. 
Installing Actions 
If you have an Action file which you have downloaded 
from the Internet or just have it on any type of media 
device, you can easily install it.To do this, simply double 
click on the .atn file. This will load all the necessary 
information into Photoshop Actions library. You do not 
need to keep the original .atn file, since once it is loaded 
into PS Library it will be stored in Photoshop‘s internal 

Actions panel.psp file. If at a later date you will need to 
transfer or backup your Actions, you can do so by 
selecting folder your Action is in, triggering Actions drop 
down menu and selecting ‗Save Actions.‘ Remember, you 
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cannot save an Action, you can only save a Set (folder) in which that Action(s) is in. You 
can practice installing and running Action on your free Vivid Contrast file: 
Creating Actions 
If you often find yourself doing 
repetitive steps in Photoshop over 
and over again, it‘s time to create an 

Action and make your life easier. To 
record an Action, you first need to 
decide which step you would like to 
start from, because it and all the 
consequent steps will be performed 
on all images you apply that Action to. Sometimes you would want to start before even 
opening an image, while other time you would only need to record select steps. Once that‘s 

decided and you are ready to start hit ‗Create new action‘ icon on the bottom of Actions 
window. This will prompt you to name the new Action, assign it to a set (folder), give it a 
quick function key (optional) and assign a specific color (optional). You can always edit 
these parameters later, by going to Actions drop down menu and selecting ‗Action 

Options.‘ Once you hit ‗Record,‘ every step you perform next will be saved into that 

Action. Red circle on the bottom of Actions window will indicate that your steps are being 
recorded. 
If you would like some text to pop up explaining a certain step, you can do so by placing a 
Stop. Click on drop down icon in the top right corner and select ‗Insert Stop.‘ Write your 

message and make sure to check ‗Allow Continue‘ to make sure the Action will go on 

playing. This is especially useful if you are creating an Action for someone other than 
yourself to use. Furthermore, you have an option to adjust any setting during Action 
playback by selecting ‗Insert Menu Item‘ from Actions drop down menu and choosing a 

specific menu item. However, consider that all of these stops require user input and will 
interrupt automated process. 
Once you have finished recording all your steps hit Square (Stop) button on the bottom of 
Actions panel. This will finalize the Action creation. You can add or remove steps for each 
Action by pressing Delete icon to erase or Record circle icon to resume recording. As I 
mentioned before, all recorded Actions are saved to Actions panel.psp by default and will 
remain in your Photoshop library. But you can also save a set or individual Actions for 
back up or sharing. To do so, hit Actions drop down icon and select ‗Save Actions.‘ 

Remember, you can only save Action folders, even if it only has one Action. To use 
Action, simply hit Triangle (Play) icon on the bottom of Actions window. 
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Example 
One of the most common tasks for a photographer in Photoshop is Image Resize 

Actions Drop Down Menu 

First of all, make sure all your original files are in a separate folder 
and then create another folder for resized images. The last thing you 
want to do is accidentally resize all your images and save over 
originals. Then follow these steps: 

 Create new Action 
 Call it Resize 
 Hit ‗Record‘ 
 Open original image 
 Go to Image > Image Size 
 Change image width to 500px and hit ‗OK‘ 
 Go to File > Save As and save the file to Resize folder 
 Close the image 
 Hit Square icon on the bottom of Actions window to stop 

recording (notice how all of your steps are listed below your 
Action name) 

 Go to File > Automate > Batch 
 Select your Actions set and then Resize Action 
 Select Originals folder and check Override box 
 Select Resize folder and check Override box 
 Hit ‗OK,‘ Photoshop will process images (which might take some time, depending 

on size of images, their amount and the power of your computer) 
 You have a new folder full of resized images 

 

Adjusting RGB Color 
You can determine the current mode or change modes through theImage > Mode menu. 
RGB Color 
CYMK Color 
Indexed Color 
Choosing Colors 
Hexadecimals and Color 
Challenge of Consistent Color 
What 24-bit Color Means 
RGB Color  
 
Color monitors generate color by mixing three colors of light (additive color) -- red, green 
and blue. When all colors are on at full intensity (#fff), the result is white light. When all 
colors are off (#000), the result is black. These three colors mix to form all of the colors in 
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the RGB spectrum. You can set your output to 216-colors (the Web palette), 256 colors (8-
bit color), thousands of colors (16-bit color) or millions of colors (24-bit color). 
 
 
CMYK Color  
 
This color mode is the most critical for images that are to be printed (photos, brochures, 
magazines, etc). Printing generates color by mixing four colors of ink (subtractive color) -- 
cyan, magenta, yellow, black. The Color Settings command (C*-Shift-K) offers several 
standards for CYMK printing. Using Photoshop for printed documents is beyond the scope 
of this workshop. 

Indexed Color 

 
Indexing is the process of assigning 256 (8-bit) or 

fewer colors to represent the millions of colors 

that potentially exist in a full color image. 

Indexing is important for creating images to be 

viewed on a computer monitor; the 216-color 

Web palette is an example of indexed color.  

 

Select the indexed color palette from the Image > 

Mode > Indexed Color submenu or through 

the Save for Web dialog. Choices include: 

 Exact Palette 
What the name implies; option available only if the image uses 256 or fewer colors; 
no dithering. 

 System Palette 
Windows and Macintosh system palettes are composed of 256 colors; however, 
they are not the same 256 colors. 

 Web Palette 
The 216 colors of the systems palettes that are found on both Macintosh and 
Windows computers. 

 Uniform 
Creates a palette by uniformly sampling colors from the RGB color cube. 

 Perceptual Palette 
considers the color spectrum where the human eye is most sensitive. 
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 Selective Palette 
Optimized for Web colors and colors that occur in large areas of flat color. 

 Adaptive Palette 
Adapted to reproduce the colors that occur most often in the image. 

 Custom 
Creates a custom palette using the Color Table dialog box 

 
Hexadecimals and Color  
 
A hexadecimal color code uses a six digit number to represent an RGB color. For example, 
white is #ffffff and black is #000000. These three primary colors are mixed to create colors 
that we see on a computer monitor. Although browser-safe color is less important today 
than three years ago, many designers stick to the palette as a conservative measure, 
especially if they know that their audience has older computers. You can tell from the hex 
color code if a color is browser safe; the color is composed of three sets of the following 
number/letter pairs:  
00   33   66   99   cc   ff 
Choosing Colors 
The Foreground/Background color squares in the toolbar show you the current color 
settings. The foreground color shows what color you will "paint" onto the background. The 
background color shows what will be revealed if you "erase" (delete) portions of the 
image.  
 
There are several ways to select color: 

 Click on a color 
square (foreground/background 
colors on tool palette). This will 
activate the Color Picker. Then 
choose or specify a color.  
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 Click the eyedropper tool to set a new foreground color based on a sample from any 
open document. Alt/Opt-Click to set a new background color.  

 

 Select Colors and Swatches from the Window menu. The color palette allows you 
to mix colors scientifically or by feel. The swatches palette show a set of 125 color 
samples by default.  

  

Consistent Color 
There are several factors that make on-screen and printed color appear different to the eye; 
there are also factors that make on-screen color appear different on different platforms and 
monitors. 
 

 RGB color is additive and CYMK color is subtractive. The color on a monitor may 
appear brighter than the printed image. 

 The gamut of color is larger for RGB than CYMK; thus, not all theh colors that can 
be displayed on-screen can be printed. 

 Input and display devices may use different color spaces (sub-sets of RGB). 
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 Monitor gamma differs between Macs (*nix) and PCs. Thus images appear darker 
on a PC monitor (default settings) than they do on a Mac monitor. This is important 
to know when creating Web images that will look good across platforms. 

What 24-bit color means  
There are 256 different brightness settings for each of the primary colors (red, green, blue) 
on most computer RGB color systems. Thus there are potentially more than 16 million 
colors (256 x 256 x 256) that could be mixed. This gamut provides enough color to 
realistically represent what our eyes see when we view something in the real world.  
It takes 8 bits (a bit is a 1 or 0; 8 bits = 1 byte) of computer data to represent each of the 
256 different values for each primary channel. To represent three sets of brightness settings 
-- one set for each channel -- takes 24 bits (3 x 8). 
 
 
 
 

Managing Assets with Adobe Bridge 
 
Introduction 
Adobe Bridge CS4 is a very powerful media manager letting you browse, organize, locate, 
relocate or view different images or files from different Creative Suite products like 
Photoshop, Illustrator and any other application. Besides wonderful preview options, you 
can additionally alter images or files directly inside of Bridge or switch between your 
Creative Suite applications using Bridge as a ―bridge.‖ 
At first, I wasn‘t sure why I should use Bridge and how it should speed up my workflow, 

but after experimenting with it, I realized what Bridge is capable of. Is there a difference to 
the Finder or the Explorer? Yes! There‘s a huge difference and this tutorial covers all the 
features and will help make you an efficient Bridge user in future! 

First Glance 
When starting Bridge for the first time, Bridge asks you, if you want it to start at login so it 
is instantly available when needed. You can skip this option and come back to the 
preferences to change it later if you want. 
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If this isn‘t the first time you‘ve started Bridge, but nevertheless want to check your 

settings, go to Edit > Preferences > Advanced to turn on or turn off the Start Bridge at 
Login option. I recommend starting Bridge at login, since it doesn‘t require that much 

speed and works fine in the background. You can then open it much faster and use it 
instantly. 
 

 

Preferences 
Similar to other Adobe Products, there is a wide range of options you can enable or disable 
in the Preferences panel inside of Bridge. I would like to shortly mention some of the 
settings which I changed. Go to Edit > Preferences or use the keyboard shortcut Command 
+ K. 

General 
The first place to start is the General section 
including the Appearance, Behavior and Favorite 
Items settings. Most of the Adobe products let you 
alter your interface colors. In Bridge, we can 
change the User Interface Brightness and the 
Image Backdrop, sliding from white to black or 
vice versa. I prefer working with a darker 
interface, since it emphasizes the actual images 
and relaxes the eyes, but that‘s up to you. You can 

additionally choose between different accent 
styles which you can see below. 
 

Cache 
The next step is the Cache section where you can 
increase the display performance by changing your 
Cache size and how Bridge handles your Cache. Keep 
in mind, the higher the values, the more hard disk 
space and performance you‘ll need to display your 

thumbnails and image previews. Again, experiment 
with the settings to find what fits your system best. 
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You should definitely compact and purge your Cache once in a while for better 
performance. 
 

 
 
Advanced 
Another important section which you already know is 
the Advanced section, where you can change the 
preview settings like rendering or size. I enabled 
Bridge to start at login and activated Software 
Rendering and Monitor-size Previews. 
 
Well that‘s it for now, we may or may not come back 

to change some options in the Preferences panel 
throughout this tutorial, but the best thing to do is 
spend some time with the preferences to make sure 
you utilize the full potential of your application. 

 
User Interface, Options and Workspaces 
Now, we are ready to jump into Bridge to get to know the interface, different options, task 
based options and much more. We‘ll skip the standard application menus for now and start 

with the options in the upper area inside of Bridge. 
 

 
 
 
 
 
 
 
 
 
 
 
 
Go Back and Go Forward 
Bridge works just like the Finder on 
your Mac or the Windows Explorer on 
your PC. These two buttons will go 
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back or go forward one step in your file structure. You can see your file structure in the 
Folder panel which we‘ll talk about shortly. 

Go to the Parents or Favorites 
This little triangle, which points 
down, opens up a drop-down menu 
where you can instantly jump to the 
parent folder, where the currently 
displayed images, files or folders are 
located in or jump to your favorites 
from the Favorites panel. 
 

 
 
Reveal Recent File or Go to Recent Folder 
This little icon opens up a drop-
down menu where you can select 
recently viewed files from all your 
applications or recently viewed 
folders from your system. 
You can either clear both lists by 
simply choosing the appropriate 
option in the drop-down list or 
change the number of the recently 
viewed files or folders in the list by 
going to Preferences > General > 
Number of recent items to display. 
There‘s a little difference between displaying the recently viewed files and opening the 

recently viewed files. I‘ll show you the icon which opens up the files and folders shortly. 

Get Photos from Camera 
If this is the first time you are using the Photo Downloader, Bridge will ask you, if you 
want to download your images as soon as Bridge detects a connected device like a camera 
or a scanner. I recommend choosing yes. Again, you can change this at a later time. This 
feature is very useful and speeds up the work for Photographers or Designers who work a 
lot with cameras, scanners and other similar devices. 
By clicking on 
the icon, the 
Bridge Photo 
Downloader will 
open, providing 
a few settings 
which you can change prior to downloading your images to your system. For example, you 
can choose your different devices, set the location where you want the images or files to be 
saved, rename them while importing them or converting them to other formats. 



 
 
 
 
SARDAR AZEEM PICTATD 117 | P a g e  

Professional institute of computer link road abbottabad  Contact No:0992331021 

What I like about the Photo Downloader is the nice preview of the images, which can be 
enabled by clicking on the Advanced Dialog. By doing that, you‘ll be able to additionally 

assign metadata from templates or by entering metadata manually. 

Refine Options 
This drop-down menu reveals the 
task based options in Bridge, which 
we‘ll talk about shortly and skip for 

now. The options are: Review Mode, 
Batch rename and File info. 

 
 
 
 
 
Open in Camera RAW 
This little icon 
will open up 
your images in 
Camera RAW 
where you can 
edit the image 
directly inside Bridge. By clicking on Done, Camera RAW will return the altered image to 
Bridge. The nice thing about the new Camera RAW option is that you don‘t have to change 

any settings in the preferences prior to opening your files. Whether it is a .dng, .tiff or .jpeg 
file type, you‘ll be able to open them up simply by clicking on this icon or using the proper 

keyboard shortcut. 

Output to Web or PDF 
I really like this 
built-in Output 
module, where you 
can simply create 
PDF files or nice 
Flash galleries similar to the ones from Light room. You can choose from different formats, 
colors, layouts and much more. We‘ll talk about the Output section later in this tutorial 
where you‘ll learn how to export your favorite images, collections or selected files to PDF 

or the Web. 

Workspaces 
Similar to other applications from Adobe, Bridge CS4 is made up of multiple panels and 
toolbars each composing a specific Workspace. Workspaces vary depending on the tasks 
they were built for. Staying at the top, but moving to the right, you‘ll soon discover the 

Workspace section where you can choose from different workspaces, each prepared for a 
specific task. 
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Depending on your screen size, there 
could be space to display all of them, by 
simply dragging the double-dotted line 
to the left, but if your space is limited, 
you can either click on the little triangle 
on the right to choose another workspace 
from the drop-down menu or right-click 
on the name of a workspace to replace it 
with another one. Depending on your 
task in Bridge, you‘ll often change the 

workspace for better control. 
 

In case you don‘t like the default 

workspaces and want to arrange the workspace to your needs, you can do that by dragging 
and sliding the edges of the panels to create more space. After you‘re done, simply save 

your own workspace by clicking on the little triangle choosing New Workspace, giving it a 
name and saving it. It will then appear in the workspace list. 

Search 
To the right of the Workspace list, you can find the Search bar. The search functionality is 
improved and offers a 
variety of options 
besides working 
much faster and more 
efficient. You can now search your current folders and subfolders in Bridge or use 
Spotlight or Windows to help find your files on your system. Applying Keywords, Ratings 
and other Metadata will help you find and filter your files much faster. We‘ll talk about that 

shortly. 
Another very nice feature is the functionality to add other search criteria besides the name 
or keyword. By clicking on the New Search button, the Find window will pop up. You can 
now add other search criteria, change the folder and matching of the results. 

Compact Mode 
I really like this feature and it speeds up my work. By clicking on this icon, Bridge will 
change its size to compact mode which is big enough for good view, but small enough to 
reveal most of your screen and other applications running in the background. 
You can then 
simply drag and 
drop any image 
from Bridge to 
the appropriate application you like. Although you can open up files by double-clicking, 
right-clicking or opening them through the Tool menu at the top of bridge, I prefer 
dragging and dropping the images or files since it is more comfortable and faster to me. 

Breadcrumb List 
As you can see, Bridge provides a nice 
breadcrumb list, where you can simply 
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switch back one or more folders just by clicking on the name. By clicking on the triangles 
pointing to the next folder, you‘ll be able to view subfolders in the same folder or files 
from the subfolders. This listing speeds up the navigation and gives you a nice file 
hierarchy to look at. 
 

Browse Quality 
When working with a lot of 
images, you wouldn‘t 

necessarily want high quality 
images for thumbnail 
preview, since it would slow 
down your system. What you 
can do in Bridge, is choose to 
browse quickly by preferring 
embedded images, which you 
can activate by clicking on 
the first icon beneath the 
workspace list. 
In case you want to preview your images in high quality for a more accurate preview, you 
can simply click on the little triangle next to the second icon which is the icon for the 
thumbnail and preview generation options. You‘ll now be able to change your preview 

quality from fast preview to high quality preview. 
 

Filter by Rating 
This little icon, displaying a star, helps 
you filter your images by their rating. 
This isn‘t the only way you can filter 

your files. You can additionally use the 
Filter panel which provides a lot more 
options you can use to filter your files 
and folders. We‘ll take a look at the Filter 

panel shortly. 
 

Sort 
Right next to the Filter by rating option you‘ll find a drop-down menu where you can sort 
your files by different criteria like filename, type, date and more. The bigger triangular 
arrow represents the sort order. You can choose between ascending and descending order. 
 

Rotate 
You can rotate your images directly inside of Bridge without using Photoshop or any other 
application. Just click on the direction you want your image to rotate and Bridge will cover 
the rest. You can choose between clockwise and counterclockwise rotation. 
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Open Recent Files 
This is the other option, referring to recent 
files, I mentioned earlier. This icon will open 
up your recently viewed files and folders in 
the proper application, while the reveal option 
displayed the recently viewed files and folders 
inside of Bridge. You can clear this list too. 
 

Create and Delete Files or 
Folders 
These two icons should be familiar to you and 
their function is very simple. The left one 
creates a new folder where you can store your 
images or any other files, while the right one 
deletes all selected files and folders. 

 
 
 
Panels 
At this point we covered all the features at the top of the Bridge interface and now it‘s time 

to take a look at the different panels and how they work. As you already know, you can 
arrange your panels the way you want by dragging the different panel edges. By double-
clicking on the Panel name, the Panel will collapse to open up more room for other panels 
and previews. 
 

Favorites 
The Favorites Panel is visible by default, but you can close it or at least that‘s what I did, 

because you can simply use the 
Go to Parent or Favorites drop-
down menu at the upper-left 
corner right next to the Go Back 
and Go Forward icons to select a 
Favorite. The cool thing in 
Bridge is, you can simply add a 
folder to your favorites by 
dragging and dropping to access 
it much faster at a later time 
without having to search for it in 
your file structure. 
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Folders 
The Folders Panel is a nice extension to the 
breadcrumb list and helps you see where you 
are at and what other folders you can access 
from there. I‘m using both, because sometimes 

it‘s faster to work with the Folders panel. 
 

Content and Preview 
These two panels are the most important panels 
you‘ll use inside of Bridge. The 

Content panel displays all the images, 
files and folders inside of the current 
directory. By selecting one of the 
images, Bridge will instantly display a 
more accurate preview on the right side 
of your screen where the preview panel 
is located by default. 
There are multiple ways of working 
inside the Preview Panel like using the 
loupe or zooming in or out using the 
proper Keyboard shortcuts. Additionally you can review the rating, any assigned labels and 
the file name. When selecting multiple images, you‘ll be able to view multiple images in 

the preview panel and using multiple loupes for each of them. 
 

Filter 
Bridge offers you a wide range of options to filter your images and files by enabling 
different options. For example, choosing only images based on their orientation, aspect 
ratio, specific rating, exposure time, ISO setting and much more. If your space is limited, 
take a look at the fly-out menu to see what else you can choose from. 
 

Collections 
The collection Panel is a very nice feature and similar to setting your favorites. By 
selecting multiple images you can create a collection which will later contain the images. 
There are two types of collections. On the one side there‘s the User defined collection 

which is marked red and the smart collections on the other side marked blue. The 
difference between them is the way they work after you alter or delete your images. 
Both collections are created on a virtual basis which means no files are getting copied, 
deleted or moved physically from your hard disk drive. While User defined collections are 
based on the selection of the user, smart collections are based on search criteria. You can 
always review the current number of files in the folder or collection at the bottom left 
corner. 
For example, if you only want to create a collection containing the images with a rating of 
two stars or more, you‘ll approach this similar to searching your files. By clicking on the 
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Create Smart Collection icon and entering your criteria, Bridge will create the smart 
collection, ask you for the name and save it in the collection panel. That‘s it! 
Now the cool thing about this is what happens now. When we go back to our Los Angeles 
folder and change the rating of one of the images which is not rated yet, Bridge will 
automatically add it to the smart collection, in case the criteria is met. This is the reason 
why it is a called smart collection. 
Additionally you can change the folder where Bridge is searching for the images or tell 
Bridge to consider subfolders too. Just click on the Edit Smart Collection icon on the top 
right corner of the Content Panel to change or add other criteria. Rerun the search to update 
your collection. 
To create a User based collection, simply create a collection and drag and drop your images 
to it or select the images first and then click on the Create a User defined collection icon. 

Stacking and Batch Processing 
This is another very important feature in Bridge which saves a lot of time and hard work. 
It‘s the possibility to stack images which are similar to each other. To do that, simply select 

a few images which you want to stack, go to the Stacks menu and click on Group as Stack. 
You can also use the keyboard shortcut. 
But the nice thing is that Bridge can take over. It automatically detects and later stacks 
Panorama and HDR images. Go to Stacks and select Auto-Stack Panorama/HDR. Bridge 
will then search, stack and return perfect image stacks based on these image types. 
After that, you can select an image stack, go to the Tools menu and open it in Photoshop to 
batch process it, merge it or let Photoshop create a nice Panorama by processing it. 
Photoshop will automatically start, do the work and return the final image or images. You 
can also send the files to other Creative Suite applications like Illustrator. 

Metadata 
So far, we‘ve learned how to filter our 

images using the Filter Panel and filter 
options from the tools at the top, but 
there‘s another way of filtering images 
and files: it‘s using Metadata. There are 

two types of Metadata: descriptive 
Metadata and additive Metadata. 
Descriptive Metadata is the one which 
you can see in the Metadata panel 
beneath the Preview panel on the right 
side. It contains information which 
describes the image, like the type of 
camera used, date created, size, color 
mode, ISO setting, exposure time and 
much more. Additionally you can insert 
extra information directly by clicking on 
the Info name, instead of using the File 
Info option which is the way to add additive Metadata. 
 



 
 
 
 
SARDAR AZEEM PICTATD 123 | P a g e  

Professional institute of computer link road abbottabad  Contact No:0992331021 

The additive Metadata can be found, changed or added through the Refine icon by selecting 
the image, then clicking on the Refine icon and choosing File Info. The File Info Window 
will open up revealing a lot of input boxes where you can type in all kind of information 
you want the image to carry around with it. 
You can use the arrows at the top and the drop-down menu to reveal further panels. From 
this window, you can additionally create different metadata templates; export them to other 
applications or just save them to use them again at a later time or while downloading your 
images using the Photo Downloader. 

Keywords 
Assigning Keywords to your images will help you find 
them faster. There are several default Keywords which you 
can choose from, but you can create your own Keywords 
by clicking on the fly-out menu and choosing New 
Keyword. 
There are two types of Keywords in Bridge: Keywords and 
Sub-Keywords. I personally assign Keywords rarely, since 
I‘m not using the search form that much, but it is easy to 
use. After creating your Keywords or Sub-Keywords, you 
must select them from the list. 
 

Preview Options 
Now with the Interface, Tools, Panels and Workspaces covered, let‘s take a look at the task 

based options and the preview possibilities. 

Basic Full Screen Preview 
The easiest way of previewing your images at a larger size is by selecting one or multiple 
images and hitting the spacebar. Selecting one or multiple images and clicking the 
Spacebar opens up a Full Screen Preview of the images. By using the left and right arrow 
keys, you will be able to navigate to each image‘s full screen preview. Additional features 

like zooming in or out or moving around the current image at any time help you pre-select 
your images before moving into Photoshop. 

Review Mode – Carousel View 
The nice Carousel-style preview is accessible by 
selecting multiple images and hitting Command + 
B or going to the Refine icon and choosing the 
Review Mode. Again, use the left and right arrow 
keys to move the focus to the next or previous 
image. The best part is the ability to remove an 
image with a simple tap on the down arrow key. 
Note, the image won‘t be deleted; it‘s just removed 

from the slideshow. 
This type of preview allows you to use the loupe 
and the zoom options. By hitting Command + R 
you‘ll be able to instantly access the Camera RAW, 

whether it‘s a TIFF, JPEG or any other format. 
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Camera RAW will then return the altered image back to the preview. Other than the basic 
full screen preview, this review mode requires a bit more power from your computer and 
GPU. 
If you are more comfortable using the mouse or tablet just tab on the little icons at the 
bottom of the preview to achieve the same effects. 
Staying inside of this Preview, I would like to introduce another tip which will save you a 
lot of time while pre-selecting. It‘s the possibility to rate and label your images using your 

keyboard. Depending on your settings, you only need to hit the keys from 0 through 5 for 
rating your images and 6 through 9 for the labeling. 
If that doesn‘t work, add the Command key while rating or labeling. Go to Preferences, 

choose Labels and you‘ll see which label color indicates which meaning and where to 

enable or disable the additional Command key. 
 
By clicking on an image in the background, Bridge will automatically bring it to the front 
which is very nice and saves the carousel spinning and time. A second click on the image 
will bring up the Loupe Tool. 

Slideshow 
Last but not least, I would like to show you the Slideshow inside of Bridge. The Slideshow 
is similar to the full screen preview, except the images switch automatically. If the standard 
settings are to slow or not what you are looking for, just tab the H key or go to View and 
select the Slideshow Options for more control. Hit Escape to quit the Slideshow. 
 
 

 
 
 
 
 
 
 
Thumbnails 
Before coming to our last point, let‘s look at the Bridge Output options. I would like to 

mention some of the best enhancements in Bridge CS4. Looking at the bottom right inside 
of Bridge, you‘ll see additional options which are responsible for thumbnail preview and 

how the Content panel displays the files and folders. 
First, there‘s the good old Slider which allows a smooth and fast magnification of our 

thumbnails. You can either click on the small and big icons on each side or move the Slider 
dragging the triangle. 

 
 
By increasing the thumbnails, you not only have a better preview of your images, but 
unfortunately some of the images get cut off at the bottom. There was no solution for that 
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in previous versions, but now the only thing you need to do, is click on the Click to lock 
thumbnail grid icon next to the Thumbnail Slider. Isn‘t that cool? 
 
At last, take a look at the View Content area which is also located at the bottom-right 
corner. These three options let you choose how the Content panel should display your files 
and folders. You can choose from thumbnail view, detailed view and list view. 
Each one displays your files in a different way. While the detailed and list view add 
additional information and metadata, the thumbnail preview is the simplest and fastest. At 
this point, I want to remind you of the nice feature which locks the file in place and allows 
better scrolling through the additional list information. 

Output Module 
This is one of the best features and makes the end of this tutorial perfect. In this section, 
you‘ll learn how to create your own PDF files or Web Flash galleries for your clients or co-
workers. Select your images and click on the Output icon. 

PDF 
To create a PDF file from your image selection, simply choose PDF from the Output panel 
and start applying your specific changes to the document format, layout or any other 
available option which you can see below. Preview your PDF in the Preview panel and 
Save it, that‘s it! 
But there‘s something I don‘t like about this Output panel, it is the fact that it doesn‘t 

refresh automatically as you might have noticed. Remember to click on the Refresh 
Preview button each time you change your settings. 

 
Flash Gallery 
To create a Web gallery, the only thing you need to do is choose Web Gallery from the 
Output panel. After that, you only need to apply your specific settings and give it a design 
you like. Bridge will then create the Flash gallery and even code a nice HTML Browser 
ready file for you. 
But one of the coolest features is the possibility to upload your final product directly to 
your server by giving Bridge your FTP connection information. Most of these Settings are 
self-explanatory, so the best thing to do is going through them thoroughly by yourself. 
 
 
 

 

  


